<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.ostechnix.com/xmlrpc.php">

  <title>How To Convert DEB Packages Into Arch Linux Packages - OSTechNix</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="Convert DEB Packages Into Arch Linux Packages, Arch Linux, Linux, CLI, Debtap, Pacman, CLI"/>
<link rel="canonical" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To Convert DEB Packages Into Arch Linux Packages - OSTechNix" />
<meta property="og:description" content="We already learned how to build packages for multiple platforms, and how to build packages from source. Today, we are going to learn how to convert DEB packages into Arch Linux packages. You might ask, AUR&#046;&#046;&#046;" />
<meta property="og:url" content="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/" />
<meta property="og:site_name" content="OSTechNix" />
<meta property="article:publisher" content="https://www.facebook.com/ostechnix/" />
<meta property="article:tag" content="Arch Linux" />
<meta property="article:tag" content="CLI" />
<meta property="article:tag" content="Convert DEB Packages Into Arch Linux Packages" />
<meta property="article:tag" content="Debtap" />
<meta property="article:tag" content="Linux" />
<meta property="article:tag" content="Pacman" />
<meta property="article:section" content="Antergos" />
<meta property="article:published_time" content="2017-10-06T18:58:45+05:30" />
<meta property="article:modified_time" content="2017-10-06T19:08:12+05:30" />
<meta property="og:updated_time" content="2017-10-06T19:08:12+05:30" />
<meta property="og:image" content="https://www.ostechnix.com/wp-content/uploads/2017/10/Debtap.png" />
<meta property="og:image:secure_url" content="https://www.ostechnix.com/wp-content/uploads/2017/10/Debtap.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We already learned how to build packages for multiple platforms, and how to build packages from source. Today, we are going to learn how to convert DEB packages into Arch Linux packages. You might ask, AUR&#046;&#046;&#046;" />
<meta name="twitter:title" content="How To Convert DEB Packages Into Arch Linux Packages - OSTechNix" />
<meta name="twitter:site" content="@ostechnix" />
<meta name="twitter:image" content="https://www.ostechnix.com/wp-content/uploads/2017/10/Debtap.png" />
<meta name="twitter:creator" content="@ostechnix" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ostechnix.com\/","name":"OSTechNix","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ostechnix.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.ostechnix.com\/convert-deb-packages-arch-linux-packages\/","sameAs":["https:\/\/www.facebook.com\/ostechnix\/","https:\/\/in.linkedin.com\/in\/ostechnix","https:\/\/twitter.com\/ostechnix"],"@id":"#person","name":"Senthilkumar Palani"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Feed" href="https://www.ostechnix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Comments Feed" href="https://www.ostechnix.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Ubuntu:400,400italic,300italic,300,700&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; How To Convert DEB Packages Into Arch Linux Packages Comments Feed" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ostechnix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.ostechnix.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://www.ostechnix.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.ostechnix.com/wp-content/themes/ostechnix_child_theme/style.css?ver=3.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://www.ostechnix.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.21' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='an_style-css'  href='https://www.ostechnix.com/wp-content/uploads/UWMayjOEbsuO/ilwNfyAFDGPI.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.2*/.AfgjetQapDaN-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.AfgjetQapDaN {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.AfgjetQapDaN-default,.AfgjetQapDaN-ok {	padding: 30px 30px 15px;}.AfgjetQapDaN-image {	overflow: hidden;	position: relative;	width: 100%;}.AfgjetQapDaN-image .AfgjetQapDaN-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.AfgjetQapDaN-image .AfgjetQapDaN-right {	float: right;	width: 50%;	padding: 30px;}.AfgjetQapDaN.small {	width: 200px;	margin-left: -140px;}.AfgjetQapDaN.medium {	width: 400px;	margin-left: -240px;}.AfgjetQapDaN.large {	width: 600px;	margin-left: -340px;}.AfgjetQapDaN.xlarge {	width: 800px;	margin-left: -440px;}.close-AfgjetQapDaN {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-AfgjetQapDaN:hover {	color: #252b37;}.AfgjetQapDaN h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.AfgjetQapDaN-right h1 {	padding: 0 30px 0 0;	text-align: left;}.AfgjetQapDaN p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.AfgjetQapDaN p a {	color: #ff6160;}.AfgjetQapDaN-right .close-modal,.AfgjetQapDaN-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.AfgjetQapDaN-right .close-modal:hover,.AfgjetQapDaN-footer .close-modal:hover {	background-color: #252b37 !important;}.AfgjetQapDaN-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.AfgjetQapDaN-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.AfgjetQapDaN {		right: 5%;		left: 5%;		max-width: 90%;	}	.AfgjetQapDaN-default {		padding: 20px;	}	.AfgjetQapDaN-image .AfgjetQapDaN-left {		width: 100%;		height: 250px;	}	.AfgjetQapDaN-image .AfgjetQapDaN-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.AfgjetQapDaN h1 {		margin-bottom: 10px;		font-size: 20px;	}	.AfgjetQapDaN-right h1 {		padding: 0;	}	.AfgjetQapDaN p {		margin-bottom: 10px;	}	.close-AfgjetQapDaN {		color: #fcfcfc;		background-color: #252b37;	}	.close-AfgjetQapDaN:hover {		color: #252b37;		background-color: #fcfcfc;	}	.AfgjetQapDaN-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.AfgjetQapDaN-image .AfgjetQapDaN-left {		height: 200px;	}	.AfgjetQapDaN-image .AfgjetQapDaN-right {		margin-top: 200px;	}	.AfgjetQapDaN-footer {		text-align: center;	}	.AfgjetQapDaN-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.ostechnix.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ostechnix.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' async defer src='https://apis.google.com/js/platform.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.ostechnix.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ostechnix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ostechnix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p5ILHv-2JU' />
<link rel="alternate" type="application/json+oembed" href="https://www.ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ostechnix.com%2Fconvert-deb-packages-arch-linux-packages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ostechnix.com%2Fconvert-deb-packages-arch-linux-packages%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6701402139964678",
    enable_page_level_ads: true
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.ostechnix.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://www.ostechnix.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-300x300.png" />
<style type="text/css" id="hu-dynamic-style">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-family:'Ubuntu', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #3b8dbd; }
::-moz-selection { background-color: #3b8dbd; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #3b8dbd; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #3b8dbd; }.post-format .format-container { border-color: #3b8dbd; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #3b8dbd!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #82b965; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #82b965; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #82b965; }
.post-comments span:before { border-right-color: #82b965; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #00aeef}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #00aeef; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #00aeef; background-color: rgba(0,174,239,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #00aeef; background-color: rgba(0,174,239,0.95) }#header { background-color: #eaeaea; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #eaeaea; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #ef4423; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #ef4423; }
}
        .site-title a img { max-height: 120px; }body { background-color: #eaeaea; }</style>
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.

Use this field to test small chunks of CSS code. For important CSS customizations, it is recommended to modify the style.css file of a child theme.
http//codex.wordpress.org/Child_Themes
*/
			</style>
		</head>

<body class="post-template-default single single-post postid-10534 single-format-image wp-custom-logo col-2cl full-width topbar-enabled header-desktop-sticky unknown">

<div id="wrapper">

  
  <header id="header" class="both-menus-mobile-on two-mobile-menus both_menus header-ads-desktop header-ads-mobile topbar-transparent no-header-img">
  
        <nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-1">
                <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
              <div class="nav-text"></div>
  <div class="topbar-toggle-down">
    <i class="fa fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
    <i class="fa fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
  </div>
  <div class="nav-wrap container">
    <ul id="menu-top-menu" class="nav container-inner group"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="http://www.ostechnix.com/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a target="_blank" href="https://www.ostechnix.com/category/opensource/">Open Source</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" href="https://www.ostechnix.com/category/technology/">Technology</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a target="_blank" href="https://www.ostechnix.com/category/linux/">Linux</a>
<ul  class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.ostechnix.com/category/linux-basics/">Linux Basics</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15"><a href="https://www.ostechnix.com/category/linux_distributions/">Linux Distributions</a>
	<ul  class="sub-menu">
		<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="https://www.ostechnix.com/category/linux_distributions/arch-linux/">Arch Linux</a></li>
		<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.ostechnix.com/category/linux_distributions/centos/">CentOS</a></li>
		<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.ostechnix.com/category/linux_distributions/debian/">Debian</a></li>
		<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.ostechnix.com/category/linux_distributions/fedora/">Fedora</a></li>
		<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.ostechnix.com/category/linux_distributions/linuxmint/">Linux Mint</a></li>
		<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.ostechnix.com/category/linux_distributions/mageia/">Mageia</a></li>
		<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.ostechnix.com/category/linux_distributions/mandrake/">Mandrake</a></li>
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.ostechnix.com/category/linux_distributions/mandriva/">Mandriva</a></li>
		<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.ostechnix.com/category/linux_distributions/opensuse/">openSUSE</a></li>
		<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://www.ostechnix.com/category/linux_distributions/red-hat-enterprise-linux/">Red Hat Enterprise Linux</a></li>
		<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://www.ostechnix.com/category/linux_distributions/scientific-linux/">Scientific Linux</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a target="_blank" href="https://www.ostechnix.com/category/unix/">Unix</a>
<ul  class="sub-menu">
	<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://www.ostechnix.com/category/unix/freebsd/">FreeBSD</a></li>
</ul>
</li>
<li id="menu-item-5925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" href="http://ostechnix.tradepub.com/category/information-technology/1207/">Free Videos and EBooks</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" href="https://www.ostechnix.com/donate/">Donate</a></li>
</ul>  </div>
      <div id="topbar-header-search" class="container">
      <div class="container-inner">
        <div class="toggle-search"><i class="fa fa-search"></i></div>
        <div class="search-expand">
          <div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://www.ostechnix.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
        </div>
      </div><!--/.container-inner-->
    </div><!--/.container-->
  
</nav><!--/#nav-topbar-->  
  <div class="container group">
        <div class="container-inner">

                    <div class="group pad central-header-zone">
                  <div class="logo-tagline-group">
                                        <p class="site-title"><a class="custom-logo-link" href="https://www.ostechnix.com/" rel="home" title="OSTechNix | Home page"><img src="https://www.ostechnix.com/wp-content/uploads/2016/12/cropped-OSTechNix.png" alt="OSTechNix"></a></p>
                                                        </div>

                                        <div id="header-widgets">
                          <div id="text-7" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- os-header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="3238338142"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>                      </div><!--/#header-ads-->
                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
                <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
              <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-header-menu" class="nav container-inner group"><li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://www.ostechnix.com/category/backup-tools/">Backup tools</a></li>
<li id="menu-item-943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943"><a target="_blank" href="https://www.ostechnix.com/category/cloud/">Cloud</a></li>
<li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://www.ostechnix.com/category/database/">Database</a></li>
<li id="menu-item-942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a target="_blank" href="https://www.ostechnix.com/category/directory-servers/">Directory servers</a></li>
<li id="menu-item-944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-944"><a target="_blank" href="https://www.ostechnix.com/category/mobile/">Mobile</a>
<ul  class="sub-menu">
	<li id="menu-item-945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945"><a href="https://www.ostechnix.com/category/android/">Android</a></li>
</ul>
</li>
<li id="menu-item-939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939"><a target="_blank" href="https://www.ostechnix.com/category/reviews/">Reviews</a></li>
<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-932"><a target="_blank" href="https://www.ostechnix.com/category/security/">Security</a>
<ul  class="sub-menu">
	<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936"><a href="https://www.ostechnix.com/category/encryption-decryption/">Encryption / Decryption</a></li>
	<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="https://www.ostechnix.com/category/monitoring-tools/">Monitoring Tools</a></li>
</ul>
</li>
<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933"><a target="_blank" href="https://www.ostechnix.com/category/tips-and-tricks/">Tips and Tricks</a>
<ul  class="sub-menu">
	<li id="menu-item-937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937"><a href="https://www.ostechnix.com/category/internet-hacks/">Internet hacks</a></li>
</ul>
</li>
<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a target="_blank" href="https://www.ostechnix.com/category/trouble-shooting/">Trouble shooting</a></li>
<li id="menu-item-935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-935"><a target="_blank" href="https://www.ostechnix.com/category/virtualization/">Virtualization</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://www.ostechnix.com/category/antergos/" rel="category tag">Antergos</a> <span>/</span> <a href="https://www.ostechnix.com/category/linux_distributions/arch-linux/" rel="category tag">Arch Linux</a> <span>/</span> <a href="https://www.ostechnix.com/category/command-line-utilities/" rel="category tag">Command line utilities</a> <span>/</span> <a href="https://www.ostechnix.com/category/faq/" rel="category tag">FAQ</a> <span>/</span> <a href="https://www.ostechnix.com/category/linux/" rel="category tag">Linux</a> <span>/</span> <a href="https://www.ostechnix.com/category/linux-admnistration/" rel="category tag">Linux Admnistration</a> <span>/</span> <a href="https://www.ostechnix.com/category/linux-commands/" rel="category tag">Linux Commands</a> <span>/</span> <a href="https://www.ostechnix.com/category/opensource/" rel="category tag">Opensource</a> <span>/</span> <a href="https://www.ostechnix.com/category/package-management/" rel="category tag">Package management</a> <span>/</span> <a href="https://www.ostechnix.com/category/tips-and-tricks/" rel="category tag">Tips and Tricks</a> <span>/</span> <a href="https://www.ostechnix.com/category/utilities/" rel="category tag">Utilities</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-10534 post type-post status-publish format-image has-post-thumbnail hentry category-antergos category-arch-linux category-command-line-utilities category-faq category-linux category-linux-admnistration category-linux-commands category-opensource category-package-management category-tips-and-tricks category-utilities tag-arch-linux tag-cli tag-convert-deb-packages-into-arch-linux-packages tag-debtap tag-linux tag-pacman post_format-post-format-image">
    <div class="post-inner group">

      <h1 class="post-title entry-title">How To Convert DEB Packages Into Arch Linux Packages</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://www.ostechnix.com/author/sk/" title="Posts by sk" rel="author">sk</a></span>
   </span> &middot;
                            Published <time class="published" datetime="October 6, 2017">October 6, 2017</time>
              &middot; Updated <time class="updated" datetime="October 6, 2017">October 6, 2017</time>
               </p>
      



  	<div class="post-format">
  		<div class="image-container">
  			<img  width="720" height="340"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2017/10/Debtap-720x340.png"  class="attachment-thumb-large size-thumb-large wp-post-image" alt="Debtap - Convert DEB Packages Into Arch Linux Packages" data-srcset="https://www.ostechnix.com/wp-content/uploads/2017/10/Debtap-720x340.png 720w, https://www.ostechnix.com/wp-content/uploads/2017/10/Debtap-520x245.png 520w" data-sizes="(max-width: 720px) 100vw, 720px" />  		</div>
	</div>






      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p>We already learned how to <a href="https://www.ostechnix.com/build-linux-packages-multiple-platforms-easily/" target="_blank" rel="noopener"><strong>build packages for multiple platforms</strong></a>, and how to <strong><a href="https://www.ostechnix.com/build-packages-source-using-checkinstall/" target="_blank" rel="noopener">build packages from source</a></strong>. Today, we are going to learn how to convert DEB packages into Arch Linux packages. You might ask, <strong>AUR</strong> is the large software repository on the planet, and almost all software are available in it. Why would I need to convert a DEB package into Arch Linux package? True! However, some packages cannot be compiled (closed source packages) or cannot be built from AUR for various reasons like error during compiling or unavailable files. Or, the developer is too lazy to build a package in AUR or s/he doesn&#8217;t like to create an AUR package. In such cases, we can use this quick and dirty method to convert DEB packages into Arch Linux packages.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- os-inside-post2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="5359879344"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<h2>Debtap &#8211; Convert DEB Packages Into Arch Linux Packages</h2>
<p>For this purpose, we are going to use an utility called <strong>&#8220;Debtap&#8221;</strong>. It stands <strong>DEB</strong> <strong>T</strong>o <strong>A</strong>rch (Linux) <strong>P</strong>ackage. Debtap is available in AUR, so you can install it using the AUR helper tools such as <a href="https://www.ostechnix.com/install-pacaur-arch-linux/" target="_blank" rel="noopener"><strong>Pacaur</strong></a>, <a href="https://www.ostechnix.com/install-packer-arch-linux-2/" target="_blank" rel="noopener"><strong>Packer</strong></a>, or <a href="https://www.ostechnix.com/install-yaourt-arch-linux/" target="_blank" rel="noopener"><strong>Yaourt</strong></a>.</p>
<p>To unstall debtap using pacaur, run:</p>
<pre>pacaur -S debtap</pre>
<p>Using Packer:</p>
<pre>packer -S debtap</pre>
<p>Using Yaourt:</p>
<pre>yaourt -S debtap</pre>
<p>Also, your Arch system should have <strong>bash,</strong> <strong>binutils</strong>, <strong>pkgfile</strong> and <strong>fakeroot </strong>packages installed.</p>
<p>After installing Debtap and all above mentioned dependencies, run the following command to create/update pkgfile and debtap database.</p>
<pre>sudo debtap -u</pre>
<p>Sample output would be:</p>
<pre>==&gt; Synchronizing pkgfile database...
:: Updating 6 repos...
 download complete: archlinuxfr [ 151.7 KiB 67.5K/s 5 remaining]
 download complete: multilib [ 319.5 KiB 36.2K/s 4 remaining]
 download complete: core [ 707.7 KiB 49.5K/s 3 remaining]
 download complete: testing [ 1716.3 KiB 58.2K/s 2 remaining]
 download complete: extra [ 7.4 MiB 109K/s 1 remaining]
 download complete: community [ 16.9 MiB 131K/s 0 remaining]
:: download complete in 131.47s &lt; 27.1 MiB 211K/s 6 files &gt;
:: waiting for 1 process to finish repacking repos...
==&gt; Synchronizing debtap database...
 % Total % Received % Xferd Average Speed Time Time Time Current
 Dload Upload Total Spent Left Speed
100 34.1M 100 34.1M 0 0 206k 0 0:02:49 0:02:49 --:--:-- 180k
 % Total % Received % Xferd Average Speed Time Time Time Current
 Dload Upload Total Spent Left Speed
100 814k 100 814k 0 0 101k 0 0:00:08 0:00:08 --:--:-- 113k
 % Total % Received % Xferd Average Speed Time Time Time Current
 Dload Upload Total Spent Left Speed
100 120k 100 120k 0 0 61575 0 0:00:02 0:00:02 --:--:-- 52381
 % Total % Received % Xferd Average Speed Time Time Time Current
 Dload Upload Total Spent Left Speed
100 35.4M 100 35.4M 0 0 175k 0 0:03:27 0:03:27 --:--:-- 257k
==&gt; Downloading latest virtual packages list...
 % Total % Received % Xferd Average Speed Time Time Time Current
 Dload Upload Total Spent Left Speed
100 149 0 149 0 0 49 0 --:--:-- 0:00:03 --:--:-- 44
100 11890 0 11890 0 0 2378 0 --:--:-- 0:00:05 --:--:-- 8456
==&gt; Downloading latest AUR packages list...
 % Total % Received % Xferd Average Speed Time Time Time Current
 Dload Upload Total Spent Left Speed
100 264k 0 264k 0 0 30128 0 --:--:-- 0:00:09 --:--:-- 74410
==&gt; Generating base group packages list...
==&gt; All steps successfully completed!</pre>
<p>You must run the above command at least once.</p>
<p>Now, it&#8217;s time for package conversion.</p>
<p>To convert any DEB package, say <strong>Quadrapassel</strong>, to Arch Linux package using debtap, do:</p>
<pre>debtap quadrapassel_3.22.0-1.1_arm64.deb</pre>
<p>The above command will convert the given .deb file into a Arch Linux package. You will be asked to enter the name of the package maintainer and license. Just enter them and hit ENTER key to start the conversion process.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- os-post-inside -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="8447266942"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The package conversion will take from a few seconds to several minutes depending upon your CPU speed. Grab a cup of coffee.</p>
<p>Sample output would be:</p>
<pre>==&gt; Extracting package data...
==&gt; Fixing possible directories structure differencies...
==&gt; Generating .PKGINFO file...

:: Enter Packager name:
<strong>quadrapassel</strong>

:: Enter package license (you can enter multiple licenses comma separated):
<strong>GPL</strong>

*** Creation of .PKGINFO file in progress. It may take a few minutes, please wait...

Warning: These dependencies (depend = fields) could not be translated into Arch Linux packages names:
gsettings-backend

==&gt; Checking and generating .INSTALL file (if necessary)...

:: If you want to edit .PKGINFO and .INSTALL files (in this order), press (1) For vi (2) For nano (3) For default editor (4) For a custom editor or any other key to continue:

==&gt; Generating .MTREE file...

==&gt; Creating final package...
==&gt; Package successfully created!
==&gt; Removing leftover files...</pre>
<p><strong>Note:</strong> Quadrapassel package is already available in the Arch Linux official repositories. I used it just for demonstration purpose.</p>
<p>If you don&#8217;t want to answer any questions during package conversion, use <strong>-q</strong> flag to bypass all questions, except for editing metadata file(s).</p>
<pre>debtap -q quadrapassel_3.22.0-1.1_arm64.deb</pre>
<p>To bypass all questions (not recommended though), use -Q flag.</p>
<pre>debtap -Q quadrapassel_3.22.0-1.1_arm64.deb</pre>
<p>Once the conversion is done, you can install the newly converted package using &#8220;pacman&#8221; in your Arch system as shown below.</p>
<pre>sudo pacman -U &lt;package-name&gt;</pre>
<p>To display the help section, use <strong>-h</strong> flag:</p>
<pre>$ debtap -h
Syntax: debtap [options] package_filename

Options:

 -h --h -help --help Prints this help message
 -u --u -update --update Update debtap database
 -q --q -quiet --quiet Bypass all questions, except for editing metadata file(s)
 -Q --Q -Quiet --Quiet Bypass all questions (not recommended)
 -s --s -pseudo --pseudo Create a pseudo-64-bit package from a 32-bit .deb package
 -w --w -wipeout --wipeout Wipeout versions from all dependencies, conflicts etc.
 -p --p -pkgbuild --pkgbuild Additionally generate a PKGBUILD file
 -P --P -Pkgbuild --Pkgbuild Generate a PKGBUILD file only</pre>
<p>And, that&#8217;s all for now folks. Hope this utility helps. If you find our guides useful, please spend a moment to share them on your social, professional networks and support OSTechNix!</p>
<p>More good stuffs to come. Stay tuned!</p>
<p>Cheers!</p>
<p><strong>Resource:</strong></p>
<ul>
<li><a href="https://github.com/helixarch/debtap" target="_blank" rel="noopener"><strong>Debtap GitHub Repository</strong></a></li>
</ul>
<div class="after-post-box">
<p style="text-align: center;"><strong style="color: #ef4423; font-size: 20px;">Thanks for stopping by! </strong></p>
<h4>Help us to help you:</h4>
<ul>
<li>Subscribe to our Email Newsletter : <strong><a title="Subscribe to our Email newsletter" href="http://feedburner.google.com/fb/a/mailverify?uri=ostechnix" target="_blank" rel="nofollow noopener noreferrer">Sign Up Now</a></strong></li>
<li>Support OSTechNix : <strong><a title="Donate Via PayPal" href="https://www.paypal.me/ostechnix" target="_blank" rel="nofollow noopener noreferrer">Donate Via PayPal</a></strong></li>
<li>Download free E-Books and Videos : <a href="http://ostechnix.tradepub.com/category/information-technology/1207/" target="_blank" rel="noopener noreferrer"><strong>OSTechNix on TradePub</strong></a></li>
<li>Connect with us: <a href="https://www.facebook.com/ostechnix/" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> | <a href="https://twitter.com/ostechnix" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> | <strong><a href="https://plus.google.com/+SenthilkumarP/" target="_blank" rel="noopener noreferrer">Google Plus</a> </strong>|<strong> <a href="https://www.linkedin.com/in/ostechnix" target="_blank" rel="noopener noreferrer">LinkedIn</a> </strong>|<strong> <a href="http://feeds.feedburner.com/Ostechnix" target="_blank" rel="noopener noreferrer">RSS feeds</a></strong></li>
</ul>
<p style="text-align: center;"><strong style="color: #ef4423; font-size: 20px;">Have a Good day!!</strong></p>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="4635513743"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10534" class="share-twitter sd-button share-icon" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10534" class="share-facebook sd-button share-icon" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10534" class="share-google-plus-1 sd-button share-icon" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10534" class="share-linkedin sd-button share-icon" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=How%20To%20Convert%20DEB%20Packages%20Into%20Arch%20Linux%20Packages https%3A%2F%2Fwww.ostechnix.com%2Fconvert-deb-packages-arch-linux-packages%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="https://www.ostechnix.com/tag/arch-linux/" rel="tag">Arch Linux</a><a href="https://www.ostechnix.com/tag/cli/" rel="tag">CLI</a><a href="https://www.ostechnix.com/tag/convert-deb-packages-into-arch-linux-packages/" rel="tag">Convert DEB Packages Into Arch Linux Packages</a><a href="https://www.ostechnix.com/tag/debtap/" rel="tag">Debtap</a><a href="https://www.ostechnix.com/tag/linux/" rel="tag">Linux</a><a href="https://www.ostechnix.com/tag/pacman/" rel="tag">Pacman</a></p>

	<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://www.ostechnix.com/get-news-instantly-commandline-linux/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>How To Get News Instantly From Commandline In Linux</span></a></li>
	</ul>



<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-10117 post type-post status-publish format-image has-post-thumbnail hentry category-centos category-debian category-fedora category-linux category-linux-admnistration category-linux-kernel category-linuxmint category-red-hat-enterprise-linux category-scientific-linux category-ubuntu tag-centos tag-kernel tag-linux tag-linux-kernel-4-13 tag-ubuntu post_format-post-format-image">

			<div class="post-thumbnail">
				<a href="https://www.ostechnix.com/install-linux-kernel-4-13-centos-ubuntu/" title="Install Linux Kernel 4.13 In CentOS and Ubuntu">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2017/09/Install-Linux-Kernel-4.13-520x245.png"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Install Linux Kernel 4.13" data-srcset="https://www.ostechnix.com/wp-content/uploads/2017/09/Install-Linux-Kernel-4.13-520x245.png 520w, https://www.ostechnix.com/wp-content/uploads/2017/09/Install-Linux-Kernel-4.13-720x340.png 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.ostechnix.com/install-linux-kernel-4-13-centos-ubuntu/" rel="bookmark" title="Install Linux Kernel 4.13 In CentOS and Ubuntu">Install Linux Kernel 4.13 In CentOS and Ubuntu</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-09-07 17:00:40">September 7, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://www.ostechnix.com/author/sk/" title="Posts by sk" rel="author">sk</a></span>
    </span> &middot; Published <span class="published">September 7, 2017</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-10520 post type-post status-publish format-image has-post-thumbnail hentry category-command-line-utilities category-faq category-linux category-opensource category-utilities tag-cli tag-get-news-instantly-from-commandline tag-instantnews tag-linux tag-pip tag-python post_format-post-format-image">

			<div class="post-thumbnail">
				<a href="https://www.ostechnix.com/get-news-instantly-commandline-linux/" title="How To Get News Instantly From Commandline In Linux">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2017/10/Instantnews-2-520x245.png"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Instantnews - Get News Instantly from commandline" data-srcset="https://www.ostechnix.com/wp-content/uploads/2017/10/Instantnews-2-520x245.png 520w, https://www.ostechnix.com/wp-content/uploads/2017/10/Instantnews-2-720x340.png 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.ostechnix.com/get-news-instantly-commandline-linux/" rel="bookmark" title="How To Get News Instantly From Commandline In Linux">How To Get News Instantly From Commandline In Linux</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-10-05 19:22:55">October 5, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://www.ostechnix.com/author/sk/" title="Posts by sk" rel="author">sk</a></span>
    </span> &middot; Published <span class="published">October 5, 2017</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-9514 post type-post status-publish format-image has-post-thumbnail hentry category-command-line-utilities category-faq category-linux category-linux-basics category-linux-commands category-opensource category-scripting category-tips-and-tricks tag-bashpast tag-bookmark-the-linux-commands tag-linux tag-scripting post_format-post-format-image">

			<div class="post-thumbnail">
				<a href="https://www.ostechnix.com/bookmark-linux-commands-easier-repeated-invocation/" title="Bookmark The Linux Commands For Easier Repeated Invocation">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2017/07/Bookmark-The-Linux-Commands-520x245.png"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Bookmark The Linux Commands" data-srcset="https://www.ostechnix.com/wp-content/uploads/2017/07/Bookmark-The-Linux-Commands-520x245.png 520w, https://www.ostechnix.com/wp-content/uploads/2017/07/Bookmark-The-Linux-Commands-720x340.png 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.ostechnix.com/bookmark-linux-commands-easier-repeated-invocation/" rel="bookmark" title="Bookmark The Linux Commands For Easier Repeated Invocation">Bookmark The Linux Commands For Easier Repeated Invocation</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-07-22 18:41:16">July 22, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://www.ostechnix.com/author/sk/" title="Posts by sk" rel="author">sk</a></span>
    </span> &middot; Published <span class="published">July 22, 2017</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<div id="disqus_thread">
    </div>

          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-square" href="https://www.facebook.com/ostechnix/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter-square" href="https://twitter.com/ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Google-plus-square" href="https://plus.google.com/u/0/+SenthilkumarP" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-google-plus-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Linkedin-square" href="https://in.linkedin.com/in/ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-linkedin-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Rss" href="http://feeds.feedburner.com/Ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-rss"></i></a></li></ul>  			</div>
			
			
			
			<div id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OS-side-bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="3689433741"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-4" class="widget widget_text"><h3 class="widget-title">To Search, Type and Hit Enter</h3>			<div class="textwidget"><script>
  (function() {
    var cx = '008602152458925632792:qnuzfwvz-gy';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div><div id="responsive_lightbox_image_widget-2" class="widget rl-image-widget"><h3 class="widget-title">Free eBook Of the Week</h3><a href="http://ostechnix.tradepub.com/free/w_lina09/prgm.cgi" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://www.ostechnix.com/wp-content/uploads/2017/08/Learn-Linux-768x995.jpg" width="100%" height="auto" title="Learn Linux" alt="Learn Linux" style="margin-left: auto; margin-right: auto; display: block;" /></a><div class="rl-image-widget-text"></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- os-sidebar1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="4424653341"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/ostechnix/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ostechnix/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ostechnix/"><a href="https://www.facebook.com/ostechnix/">Follow us on Facebook</a></blockquote></div>
		</div>
		</div><div id="googleplus-badge-2" class="widget widget_googleplus_badge"><h3 class="widget-title">Follow us on Google Plus</h3><div class="g-person" data-href="https://plus.google.com/u/0/+SenthilkumarP" data-layout="portrait" data-theme="dark" data-showcoverphoto="true" data-showtagline="true" data-width="280"></div></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@ostechnix">My Tweets</a></div><div id="alxtabs-3" class="widget widget_hu_tabs">
<h3 class="widget-title"></h3><ul class="alx-tabs-nav group tab-count-3"><li class="alx-tab tab-recent"><a href="#tab-recent-3" title="Recent Posts"><i class="fa fa-clock-o"></i><span>Recent Posts</span></a></li><li class="alx-tab tab-popular"><a href="#tab-popular-3" title="Popular Posts"><i class="fa fa-star"></i><span>Popular Posts</span></a></li><li class="alx-tab tab-comments"><a href="#tab-comments-3" title="Recent Comments"><i class="fa fa-comments-o"></i><span>Recent Comments</span></a></li></ul>
	<div class="alx-tabs-container">


		
						
			<ul id="tab-recent-3" class="alx-tab group ">
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/convert-deb-packages-arch-linux-packages/" rel="bookmark" title="How To Convert DEB Packages Into Arch Linux Packages">How To Convert DEB Packages Into Arch Linux Packages</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/get-news-instantly-commandline-linux/" rel="bookmark" title="How To Get News Instantly From Commandline In Linux">How To Get News Instantly From Commandline In Linux</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/create-video-pdf-files-linux/" rel="bookmark" title="How To Create A Video From PDF Files In Linux">How To Create A Video From PDF Files In Linux</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/asciinema-record-terminal-sessions-share-web/" rel="bookmark" title="Asciinema &#8211; Record Terminal Sessions And Share Them On The Web">Asciinema &#8211; Record Terminal Sessions And Share Them On The Web</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/reset-linux-desktop-default-settings-single-command/" rel="bookmark" title="Reset Linux Desktop To Default Settings With A Single Command">Reset Linux Desktop To Default Settings With A Single Command</a></p>
											</div>

				</li>
											</ul><!--/.alx-tab-->

		

		
						<ul id="tab-popular-3" class="alx-tab group ">

								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/setup-dns-server-step-by-step-in-centos-6-3-rhel-6-3-scientific-linux-6-3-3/" rel="bookmark" title="How to Setup DNS Server in CentOS 6.5">How to Setup DNS Server in CentOS 6.5</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/setup-ftp-server-step-by-step-in-centos-6-x-rhel-6-x-scientific-linux-6-x/" rel="bookmark" title="Setup FTP Server step by step in CentOS 6.5">Setup FTP Server step by step in CentOS 6.5</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/setup-local-yum-server-in-centos-6-x-rhel-6-x-scientific-linux-6-x/" rel="bookmark" title="Setup Local YUM Server in CentOS 6">Setup Local YUM Server in CentOS 6</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/setup-mail-server-using-postfixdovecotsquirrelmail-in-centosrhelscientific-linux-6-3-step-by-step/" rel="bookmark" title="Setup Mail Server using Postfix, Dovecot and SquirrelMail in CentOS">Setup Mail Server using Postfix, Dovecot and SquirrelMail in CentOS</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/setup-ldap-server-389ds-in-centosrhelscientific-linux-6-3-step-by-step/" rel="bookmark" title="How to Setup LDAP server in CentOS 6">How to Setup LDAP server in CentOS 6</a></p>
											</div>

				</li>
											</ul><!--/.alx-tab-->

		

		
			
			<ul id="tab-comments-3" class="alx-tab group ">
								<li>

						
						<div class="tab-item-inner group">
														<div class="tab-item-name">Radoslaw Janeczko says:</div>
							<div class="tab-item-comment"><a href="https://www.ostechnix.com/install-microsoft-windows-fonts-ubuntu-16-04/#comment-1858">Great tutorial! Thanks a lot!</a></div>

						</div>

				</li>
								<li>

						
						<div class="tab-item-inner group">
														<div class="tab-item-name">Chamuth Chamandana says:</div>
							<div class="tab-item-comment"><a href="https://www.ostechnix.com/install-apache-mariadb-php-lamp-stack-on-arch-linux-2016/#comment-1854">Thank you very very much!!! Best tutorial / walkthrough of LAMP...</a></div>

						</div>

				</li>
								<li>

						
						<div class="tab-item-inner group">
														<div class="tab-item-name">SK says:</div>
							<div class="tab-item-comment"><a href="https://www.ostechnix.com/find-files-bigger-smaller-x-size-linux/#comment-1843">You, sir, are a genius. Thanks. I didn&#039;t know it earlier.</a></div>

						</div>

				</li>
								<li>

						
						<div class="tab-item-inner group">
														<div class="tab-item-name">MyDisqussion says:</div>
							<div class="tab-item-comment"><a href="https://www.ostechnix.com/find-files-bigger-smaller-x-size-linux/#comment-1842">The find command can also display a long listing of all...</a></div>

						</div>

				</li>
								<li>

						
						<div class="tab-item-inner group">
														<div class="tab-item-name">Thamaraiselvam says:</div>
							<div class="tab-item-comment"><a href="https://www.ostechnix.com/retrieve-latest-mirror-list-using-reflector-arch-linux/#comment-1832">thank you</a></div>

						</div>

				</li>
							</ul><!--/.alx-tab-->

		
			</div>

</div>

		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

﻿        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
        <section class="container" id="footer-widgets">
          <div class="container-inner">

            <div class="pad group">

                                <div class="footer-widget-1 grid one-third ">
                    <div id="text-5" class="widget widget_text"><h3 class="widget-title">Email Newsletter</h3>			<div class="textwidget"><form style="border:3px solid #ccc;border-color:#a8a9ad;padding:10px;text-align:center; font-weight:bold; font-size:18px;line-height: 29px;background-color: #00AEEF; color: #FFFFFF;
" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Ostechnix', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Subscribe to our mailing list</p><p><input type="text" style="width:240px" name="email"/></p><input type="hidden" value="Ostechnix" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Sign Up Now" /><p>We respect your privacy</p></form></div>
		</div>                  </div>
                                <div class="footer-widget-2 grid one-third ">
                    <div id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Today&#8217;s most read</h3><ul>				<li>
										<a href="https://www.ostechnix.com/find-size-directory-linux/" class="bump-view" data-bump-view="tp">
						How To Find The Size Of A Directory In Linux					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/get-news-instantly-commandline-linux/" class="bump-view" data-bump-view="tp">
						How To Get News Instantly From Commandline In Linux					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/install-arch-linux-latest-version/" class="bump-view" data-bump-view="tp">
						How To Install Arch Linux Latest Version					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/how-to-clear-command-line-history-in-linux/" class="bump-view" data-bump-view="tp">
						How to clear Command line history in Linux					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/install-and-configure-dns-server-ubuntu-16-04-lts/" class="bump-view" data-bump-view="tp">
						Install and configure DNS server in Ubuntu 16.04 LTS					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/install-yaourt-arch-linux/" class="bump-view" data-bump-view="tp">
						How To Install Yaourt In Arch Linux					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/configure-grub-2-boot-loader-settings-ubuntu-16-04/" class="bump-view" data-bump-view="tp">
						Configure GRUB2 Boot Loader Settings In Ubuntu 16.04					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/install-dhcp-server-in-ubuntu-16-04/" class="bump-view" data-bump-view="tp">
						Install DHCP Server in Ubuntu 16.04					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/how-to-install-pxe-server-on-ubuntu-16-04/" class="bump-view" data-bump-view="tp">
						How to install PXE Server on Ubuntu 16.04					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/create-video-pdf-files-linux/" class="bump-view" data-bump-view="tp">
						How To Create A Video From PDF Files In Linux					</a>
									</li>
			</ul></div>                  </div>
                                <div class="footer-widget-3 grid one-third last">
                    <div id="pages-5" class="widget widget_pages"><h3 class="widget-title">Who we are</h3>		<ul>
			<li class="page_item page-item-676"><a href="https://www.ostechnix.com/about/">About</a></li>
<li class="page_item page-item-660"><a href="https://www.ostechnix.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-7410"><a href="https://www.ostechnix.com/donate/">Donate</a></li>
<li class="page_item page-item-1103"><a href="https://www.ostechnix.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-1483"><a href="https://www.ostechnix.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-1096"><a href="https://www.ostechnix.com/terms-and-conditions/">Terms and Conditions</a></li>
		</ul>
		</div>                  </div>
              
            </div><!--/.pad-->

          </div><!--/.container-inner-->
        </section><!--/.container-->

    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                                      <img id="footer-logo" src="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-OSTechNix_280915-01-1.png" alt="">
            
            <div id="copyright">
                              <p>OSTechNix &copy; 2017. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                          <div id="credit">
							<p>This site is licensed under <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="nofollow">CC BY-NC 4.0</a>. 						</div><!--/#credit-->
            
          </div>

          <div class="grid one-half last">
            <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-square" href="https://www.facebook.com/ostechnix/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter-square" href="https://twitter.com/ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Google-plus-square" href="https://plus.google.com/u/0/+SenthilkumarP" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-google-plus-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Linkedin-square" href="https://in.linkedin.com/in/ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-linkedin-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Rss" href="http://feeds.feedburner.com/Ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-rss"></i></a></li></ul>          </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<div id="huDngaHgESbM" class="AfgjetQapDaN" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"AfgjetQapDaN-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus ore some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"OSTechNix\" href=\"http:\/\/www.ostechnix.com\" target=\"_blank\" rel=\"noopener\">www.ostechnix.com<\/a> to your ad blocking whitelist or disable your adblocking software.\u00a0<\/strong><\/p>\n<p>To close this box, click on the (X) button on the top or click anywhere on the background.<\/p>\n<p>We really appreciate you for white-listing our site.<\/p>\n<\/div>\n<a class=\"close-modal close-AfgjetQapDaN\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ostechnix.com\/convert-deb-packages-arch-linux-packages\/":10534};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/convert-deb-packages-arch-linux-packages/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.ostechnix.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":false,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"1","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":true,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"https:\/\/www.ostechnix.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"14f59d6117"},"userStarted":{"with":"with|3.2.8","on":{"date":"2017-05-19 07:51:36.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.21'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"a4ea8d6484","ajaxurl":"https:\/\/www.ostechnix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/uploads/UWMayjOEbsuO/bGIqjIfXyyMH.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"10534 http:\/\/www.ostechnix.com\/?p=10534","disqusShortname":"ostechnix","disqusTitle":"How To Convert DEB Packages Into Arch Linux Packages","disqusUrl":"https:\/\/www.ostechnix.com\/convert-deb-packages-arch-linux-packages\/","options":{"manualSync":false},"postId":"10534"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ostechnix"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if lt IE 9]>
<script src="https://www.ostechnix.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'84551477',post:'10534',tz:'5.5',srv:'www.ostechnix.com'} ]);
	_stq.push([ 'clickTrackerInit', '84551477', '10534' ]);
</script>
</body>
</html>
