<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ostechnix.com/xmlrpc.php">
<title>Timekpr - Control the Computer usage of user accounts</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<meta name="description" content="TimeKpr is a parental control application that can be used to control the Computer usage. We can set time limit for the Computer for the Kid&#039;s user account." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Timekpr - Control the Computer usage of user accounts" />
<meta property="og:description" content="TimeKpr is a parental control application that can be used to control the Computer usage. We can set time limit for the Computer for the Kid&#039;s user account." />
<meta property="og:url" content="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/" />
<meta property="og:site_name" content="OSTechNix" />
<meta property="article:publisher" content="https://www.facebook.com/ostechnix/" />
<meta property="article:tag" content="Linux" />
<meta property="article:tag" content="Open source" />
<meta property="article:tag" content="Parental control" />
<meta property="article:tag" content="TimeKpr" />
<meta property="article:tag" content="Ubuntu" />
<meta property="article:section" content="FAQ" />
<meta property="article:published_time" content="2020-04-05T10:40:37+00:00" />
<meta property="article:modified_time" content="2020-04-05T10:55:34+00:00" />
<meta property="og:updated_time" content="2020-04-05T10:55:34+00:00" />
<meta property="og:image" content="https://www.ostechnix.com/wp-content/uploads/2016/04/TimeKpr.jpg" />
<meta property="og:image:secure_url" content="https://www.ostechnix.com/wp-content/uploads/2016/04/TimeKpr.jpg" />
<meta property="og:image:width" content="875" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TimeKpr is a parental control application that can be used to control the Computer usage. We can set time limit for the Computer for the Kid&#039;s user account." />
<meta name="twitter:title" content="Timekpr - Control the Computer usage of user accounts" />
<meta name="twitter:site" content="@ostechnix" />
<meta name="twitter:image" content="https://www.ostechnix.com/wp-content/uploads/2016/04/TimeKpr.jpg" />
<meta name="twitter:creator" content="@ostechnix" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ostechnix.com/#organization","name":"OSTechNix","url":"https://www.ostechnix.com/","sameAs":["https://www.facebook.com/ostechnix/","https://in.linkedin.com/in/ostechnix","https://twitter.com/ostechnix"],"logo":{"@type":"ImageObject","@id":"https://www.ostechnix.com/#logo","inLanguage":"en-US","url":"https://www.ostechnix.com/wp-content/uploads/2016/10/OSTechNix_280915-01.png","width":3333,"height":1667,"caption":"OSTechNix"},"image":{"@id":"https://www.ostechnix.com/#logo"}},{"@type":"WebSite","@id":"https://www.ostechnix.com/#website","url":"https://www.ostechnix.com/","name":"OSTechNix","inLanguage":"en-US","description":"Open Source - Technology - Linux And Unix","publisher":{"@id":"https://www.ostechnix.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ostechnix.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#primaryimage","inLanguage":"en-US","url":"https://www.ostechnix.com/wp-content/uploads/2016/04/TimeKpr.jpg","width":875,"height":480,"caption":"Control the computer usage of user accounts using Timekpr"},{"@type":"WebPage","@id":"https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#webpage","url":"https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/","name":"Timekpr - Control the Computer usage of user accounts","isPartOf":{"@id":"https://www.ostechnix.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#primaryimage"},"datePublished":"2020-04-05T10:40:37+00:00","dateModified":"2020-04-05T10:55:34+00:00","description":"TimeKpr is a parental control application that can be used to control the Computer usage. We can set time limit for the Computer for the Kid's user account.","potentialAction":[{"@type":"ReadAction","target":["https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/"]}]},{"@type":"Article","@id":"https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#article","isPartOf":{"@id":"https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#webpage"},"author":{"@id":"https://www.ostechnix.com/#/schema/person/e4f4cd4c175ef6a91695a056cbaed01a"},"headline":"Timekpr &#8211; Control The Computer Usage Of User Accounts","datePublished":"2020-04-05T10:40:37+00:00","dateModified":"2020-04-05T10:55:34+00:00","commentCount":"3","mainEntityOfPage":{"@id":"https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#webpage"},"publisher":{"@id":"https://www.ostechnix.com/#organization"},"image":{"@id":"https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#primaryimage"},"keywords":"Linux,Open source,Parental control,TimeKpr,Ubuntu","articleSection":"FAQ,Linux,Linux Admnistration,Opensource,Reviews,Security,Tips and Tricks,Ubuntu,Unix/Linux Beginners,Utilities","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#respond"]}]},{"@type":["Person"],"@id":"https://www.ostechnix.com/#/schema/person/e4f4cd4c175ef6a91695a056cbaed01a","name":"sk","image":{"@type":"ImageObject","@id":"https://www.ostechnix.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=96&d=mm&r=g","caption":"sk"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Feed" href="https://www.ostechnix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Comments Feed" href="https://www.ostechnix.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Ubuntu:400,400italic,300italic,300,700&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Timekpr &#8211; Control The Computer Usage Of User Accounts Comments Feed" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-75259810-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-75259810-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ostechnix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-customizer-style-css' href='https://www.ostechnix.com/wp-content/themes/hueman-pro/addons/pro/wfc/front/assets/css/font_customizer.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ostechnix.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css' href='https://www.ostechnix.com/wp-content/plugins/responsive-lightbox/assets/swipebox/swipebox.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='hph-front-style-css' href='https://www.ostechnix.com/wp-content/themes/hueman-pro/addons/assets/front/css/hph-front.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css' href='https://www.ostechnix.com/wp-content/themes/hueman-pro/assets/front/css/main.min.css?ver=1.2.3' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Ubuntu', Arial, sans-serif;font-size:1.13rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.13rem; }
      }::selection { background-color: #3b8dbd; }
::-moz-selection { background-color: #3b8dbd; }a,a+span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #3b8dbd; }input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #3b8dbd; }.post-format .format-container { border-color: #3b8dbd; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #3b8dbd!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #82b965; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #82b965; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #82b965; }
.post-comments::before { border-right-color: #82b965; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #00aeef}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #00aeef; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #00aeef; background-color: rgba(0,174,239,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #00aeef; background-color: rgba(0,174,239,0.95) }#header { background-color: #eaeaea; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #eaeaea; }
}
        .is-scrolled #header #nav-mobile { background-color: #454e5c; background-color: rgba(69,78,92,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #ef4423; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #ef4423; }
}
        .site-title a img { max-height: 120px; }body { background-color: #eaeaea; }
</style>
<link rel='stylesheet' id='theme-stylesheet-css' href='https://www.ostechnix.com/wp-content/themes/ostechnix_child_theme/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css' href='https://www.ostechnix.com/wp-content/themes/hueman-pro/assets/front/css/font-awesome.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.ostechnix.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.ostechnix.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ostechnix.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/responsive-lightbox/assets/swipebox/jquery.swipebox.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.ostechnix.com\/wp-admin\/admin-ajax.php","nonce":"e2aabd3c47"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<link rel='https://api.w.org/' href='https://www.ostechnix.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ostechnix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ostechnix.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.ostechnix.com/?p=2454' />
<link rel="alternate" type="application/json+oembed" href="https://www.ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ostechnix.com%2Ftimekpr-control-the-computer-usage-of-user-accounts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ostechnix.com%2Ftimekpr-control-the-computer-usage-of-user-accounts%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6701402139964678",
    enable_page_level_ads: true
  });
</script><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.ostechnix.com/wp-content/themes/hueman-pro/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://www.ostechnix.com/wp-content/themes/hueman-pro/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-300x300.png" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.

Use this field to test small chunks of CSS code. For important CSS customizations, it is recommended to modify the style.css file of a child theme.
http//codex.wordpress.org/Child_Themes
*/
		</style>
<style id="grids-css" type="text/css">
                .post-list .grid-item {float: left; }
                .cols-1 .grid-item { width: 100%; }
                .cols-2 .grid-item { width: 50%; }
                .cols-3 .grid-item { width: 33.3%; }
                .cols-4 .grid-item { width: 25%; }
                @media only screen and (max-width: 719px) {
                      #grid-wrapper .grid-item{
                        width: 100%;
                      }
                }
            </style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-2454 single-format-standard wp-custom-logo wp-embed-responsive col-2cl full-width topbar-enabled header-desktop-sticky unknown">
<div id="wrapper">
<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
<header id="header" class="both-menus-mobile-on two-mobile-menus both_menus header-ads-desktop header-ads-mobile topbar-transparent no-header-img">
<nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-1">

<button class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
<span class="ham__navbar-span-wrapper">
<span class="line line-1"></span>
<span class="line line-2"></span>
<span class="line line-3"></span>
</span>
</button>
<div class="nav-text"></div>
<div class="topbar-toggle-down">
<i class="fas fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
<i class="fas fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
</div>
<div class="nav-wrap container">
<ul id="menu-top-menu" class="nav container-inner group"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="https://www.ostechnix.com/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/opensource/">Open Source</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/technology/">Technology</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/linux/">Linux</a>
<ul class="sub-menu">
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.ostechnix.com/category/linux-basics/">Linux Basics</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15"><a href="https://www.ostechnix.com/category/linux_distributions/">Linux Distributions</a>
<ul class="sub-menu">
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.ostechnix.com/category/linux_distributions/arch-linux/">Arch Linux</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.ostechnix.com/category/linux_distributions/centos/">CentOS</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.ostechnix.com/category/linux_distributions/debian/">Debian</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.ostechnix.com/category/linux_distributions/fedora/">Fedora</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.ostechnix.com/category/linux_distributions/linuxmint/">Linux Mint</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.ostechnix.com/category/linux_distributions/mageia/">Mageia</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.ostechnix.com/category/linux_distributions/mandrake/">Mandrake</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.ostechnix.com/category/linux_distributions/mandriva/">Mandriva</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.ostechnix.com/category/linux_distributions/opensuse/">openSUSE</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://www.ostechnix.com/category/linux_distributions/red-hat-enterprise-linux/">Red Hat Enterprise Linux</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://www.ostechnix.com/category/linux_distributions/scientific-linux/">Scientific Linux</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/unix/">Unix</a>
<ul class="sub-menu">
<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://www.ostechnix.com/category/unix/freebsd/">FreeBSD</a></li>
</ul>
</li>
<li id="menu-item-5925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" rel="noopener noreferrer" href="http://ostechnix.tradepub.com/category/information-technology/1207/">Free Videos and EBooks</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/donate/">Donate</a></li>
</ul> </div>
<div id="topbar-header-search" class="container">
<div class="container-inner">
<button class="toggle-search"><i class="fas fa-search"></i></button>
<div class="search-expand">
<div class="search-expand-inner"><form role="search" method="get" class="search-form" action="https://www.ostechnix.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
</div>
</div>
</div>
</nav>
<div class="container group">
<div class="container-inner">
<div class="group hu-pad central-header-zone">
<div class="logo-tagline-group">
<p class="site-title"> <a class="custom-logo-link" href="https://www.ostechnix.com/" rel="home" title="OSTechNix | Home page"><img src="https://www.ostechnix.com/wp-content/uploads/2016/12/cropped-OSTechNix.png" alt="OSTechNix" width="250" height="100" /></a> </p> </div>
<div id="header-widgets">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6701402139964678" data-ad-slot="3238338142"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
</div>
<nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">

<button class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
<span class="ham__navbar-span-wrapper">
<span class="line line-1"></span>
<span class="line line-2"></span>
<span class="line line-3"></span>
</span>
</button>
<div class="nav-text"></div>
<div class="nav-wrap container">
<ul id="menu-header-menu" class="nav container-inner group"><li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/backup-tools/">Backup tools</a></li>
<li id="menu-item-943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/cloud/">Cloud</a></li>
<li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/database/">Database</a></li>
<li id="menu-item-942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/directory-servers/">Directory servers</a></li>
<li id="menu-item-944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-944"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
<li id="menu-item-945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945"><a href="https://www.ostechnix.com/category/android/">Android</a></li>
</ul>
</li>
<li id="menu-item-939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-939"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/reviews/">Reviews</a></li>
<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-932"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936"><a href="https://www.ostechnix.com/category/encryption-decryption/">Encryption / Decryption</a></li>
<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="https://www.ostechnix.com/category/monitoring-tools/">Monitoring Tools</a></li>
</ul>
</li>
<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/tips-and-tricks/">Tips and Tricks</a>
<ul class="sub-menu">
<li id="menu-item-937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937"><a href="https://www.ostechnix.com/category/internet-hacks/">Internet hacks</a></li>
</ul>
</li>
<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/trouble-shooting/">Trouble shooting</a></li>
<li id="menu-item-935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-935"><a target="_blank" rel="noopener noreferrer" href="https://www.ostechnix.com/category/virtualization/">Virtualization</a></li>
</ul> </div>
</nav>
</div>
</div>
</header>
<div class="container" id="page">
<div class="container-inner">
<div class="main">
<div class="main-inner group">
<section class="content" id="content">
<div class="page-title hu-pad group">
<ul class="meta-single group">
<li class="category"><a href="https://www.ostechnix.com/category/faq/" rel="category tag">FAQ</a> <span>/</span> <a href="https://www.ostechnix.com/category/linux/" rel="category tag">Linux</a> <span>/</span> <a href="https://www.ostechnix.com/category/linux-admnistration/" rel="category tag">Linux Admnistration</a> <span>/</span> <a href="https://www.ostechnix.com/category/opensource/" rel="category tag">Opensource</a> <span>/</span> <a href="https://www.ostechnix.com/category/reviews/" rel="category tag">Reviews</a> <span>/</span> <a href="https://www.ostechnix.com/category/security/" rel="category tag">Security</a> <span>/</span> <a href="https://www.ostechnix.com/category/tips-and-tricks/" rel="category tag">Tips and Tricks</a> <span>/</span> <a href="https://www.ostechnix.com/category/linux_distributions/ubuntu/" rel="category tag">Ubuntu</a> <span>/</span> <a href="https://www.ostechnix.com/category/unixlinux-beginners/" rel="category tag">Unix/Linux Beginners</a> <span>/</span> <a href="https://www.ostechnix.com/category/utilities/" rel="category tag">Utilities</a></li>
</ul>
</div>
<div class="hu-pad group">
<article class="post-2454 post type-post status-publish format-standard has-post-thumbnail hentry category-faq category-linux category-linux-admnistration category-opensource category-reviews category-security category-tips-and-tricks category-ubuntu category-unixlinux-beginners category-utilities tag-linux tag-open-source tag-parental-control tag-timekpr tag-ubuntu">
<div class="post-inner group">
<h1 class="post-title entry-title">Timekpr &#8211; Control The Computer Usage Of User Accounts</h1>
<p class="post-byline">
by <span class="vcard author">
<span class="fn"><a href="https://www.ostechnix.com/author/sk/" title="Posts by sk" rel="author">sk</a></span>
</span>
&middot;
Published <time class="published" datetime="2020-04-05T16:10:37+05:30">April 5, 2020</time>
&middot; Updated <time class="updated" datetime="2020-04-05T16:25:34+05:30">April 5, 2020</time>
</p>
<div class="clear"></div>
<div class="entry themeform share">
<div class="entry-inner">
<p style="text-align: justify;">Nowadays, especially in this quarantine time, the kids are probably spending more time using Computers than the text books. As a parent and a teacher, you must keep an eye on them to know how much time they are spending on Computers, and you should limit their excessive computer usage. There are plenty of parental control applications available to get this job done. The one today we are going to discuss is <strong>Timekpr-nExT</strong>. In this guide we will see, how to control the computer usage of user accounts using Timekpr.</p>
<h4>What is Timekpr?</h4>
<p style="text-align: justify;">For those who don&#8217;t know, Timekpr is a <strong>parental control application</strong> that can be used to control the Computer usage. If you think your kid is spending too much time on computers, you can set time limit for the kid&#8217;s user account, and prevent them to use the computer for a very long time. We can set time duration, and at what time the kid can able to login to the computer. In layman terms, we can easily limit their daily usage based on a timed access duration and configure periods of day when they can or cannot log in. It is formerly known as <strong>Timekpr-revived</strong> and it is originally known as <strong>Timekpr </strong>when it was first released. I don&#8217;t know why the developer is keep renaming it. Instead of renaming the project often, the developer should consider to use a version number for each release.</p>
<h4 style="text-align: justify;">Install Timekpr in Linux</h4>
<p style="text-align: justify;">I tested this application in Ubuntu 18.04 LTS version. It worked well as expected.</p>
<p style="text-align: justify;">To install the latest version, add the following PPA:</p>
<pre>$ sudo add-apt-repository ppa:mjasnik/ppa</pre>
<p style="text-align: justify;">Update the repository lists:</p>
<pre>$ sudo apt-get update</pre>
<p style="text-align: justify;">Finally, install it using the following command:</p>
<pre>$ sudo apt-get install timekpr-next</pre>
<p>If you want to try the development version, run:</p>
<pre>$ sudo apt-get install timekpr-next-beta</pre>
<p style="text-align: justify;">Alternatively, you can download the .deb file from <strong><a href="http://ppa.launchpad.net/mjasnik/ppa/ubuntu/pool/main/t/timekpr/" target="_blank" rel="noopener noreferrer">here</a></strong> depending upon your system&#8217;s architecture, and manually install it as shown below.</p>
<pre>$ sudo apt-get install gdebi</pre>
<p style="text-align: justify;"><strong>32 bit TimeKpr on Ubuntu 16.04:</strong></p>
<pre>$ sudo gdebi timekpr_0.3.7~ppa1~ubuntu1~ubuntu16.04.1_i386.deb</pre>
<p style="text-align: justify;"><strong>64 bit TimeKpr on Ubuntu 16.04:</strong></p>
<pre>$ sudo gdebi timekpr_0.3.7~ppa1~ubuntu1~ubuntu16.04.1_amd64.deb</pre>
<p><strong>32 bit TimeKpr on Ubuntu 18.04:</strong></p>
<pre>$ sudo gdebi timekpr_0.3.7~ppa1~ubuntu11~ubuntu18.04.1_i386.deb</pre>
<p><strong>64 bit TimeKpr on Ubuntu 18.04:</strong></p>
<pre>$ sudo gdebi timekpr_0.3.7~ppa1~ubuntu11~ubuntu18.04.1_amd64.deb</pre>
<p><strong>I use Arch, btw</strong></p>
<p>TImekpr is available in <a href="https://aur.archlinux.org/packages/timekpr-next-git/" target="_blank" rel="noopener noreferrer"><strong>AUR</strong></a>. So you can install it using any AUR helper programs on Arch Linux and its variants like Manjaro Linux.</p>
<pre>$ <a href="https://www.ostechnix.com/yay-found-yet-another-reliable-aur-helper/" target="_blank" rel="noopener noreferrer"><strong>yay</strong></a> -S timekpr-next</pre>
<h2 style="text-align: justify;">Control the computer usage of user accounts using Timekpr</h2>
<p style="text-align: justify;">Launch Timekpr administration interface from the Menu or Application launcher. TImekpr has two entries.</p>
<ul>
<li>Timekpr administration</li>
<li>Timekpr control panel</li>
</ul>
<p><a href="https://www.ostechnix.com/wp-content/uploads/2018/04/Launch-Timekpr.png" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img class="aligncenter size-full wp-image-22779" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2018/04/Launch-Timekpr.png" alt="Launch Timekpr" width="489" height="249" data-srcset="https://www.ostechnix.com/wp-content/uploads/2018/04/Launch-Timekpr.png 489w, https://www.ostechnix.com/wp-content/uploads/2018/04/Launch-Timekpr-300x153.png 300w" data-sizes="(max-width: 489px) 100vw, 489px" /></a></p>
<p style="text-align: justify;">If you want to set time intervals, launch Timekpr administration interface launcher that has [su] in front of it. If you want to view the time interval configuration only, launch the Timekpr control panel application.</p>
<p style="text-align: justify;">The default interface of Timekpr-nExT will look like below.</p>
<p><a href="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-administration-interface.png" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title=""><img class="aligncenter size-full wp-image-22775" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-administration-interface.png" alt="Timekpr administration interface" width="774" height="557" data-srcset="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-administration-interface.png 774w, https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-administration-interface-300x216.png 300w, https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-administration-interface-768x553.png 768w, https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-administration-interface-520x374.png 520w" data-sizes="(max-width: 774px) 100vw, 774px" /></a></p>
<p>As you can see in the above window, there are two main tabs namely:</p>
<ol>
<li>User Configuration</li>
<li>Tiekpr-nExT Configuration</li>
</ol>
<h4>1. User Configuration tab</h4>
<p>This is the important section where we configure user restrictions. Choose the user account that you want to control from <strong>&#8220;Username&#8221;</strong> drop-down box in <strong>&#8220;User Configuration&#8221;</strong> tab. Please choose the correct user account from the list and configure carefully. Do not lock yourself out!</p>
<p><a href="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-user-configuration-window.png" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title=""><img class="aligncenter size-full wp-image-22776" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-user-configuration-window.png" alt="Timekpr user configuration window" width="774" height="557" data-srcset="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-user-configuration-window.png 774w, https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-user-configuration-window-300x216.png 300w, https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-user-configuration-window-768x553.png 768w, https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-user-configuration-window-520x374.png 520w" data-sizes="(max-width: 774px) 100vw, 774px" /></a></p>
<p>Below the &#8220;User configuration&#8221; tab, you will see three sub-tabs namely <strong>Info &amp; Today</strong>, <strong>Daily limits</strong>, and <strong>Weekly &amp; Monthly limits</strong>.</p>
<p><strong>Info &amp; Today</strong></p>
<p>The Info &amp; Today tab displays the information about time spent by the selected user in the system.</p>
<p><strong>Daily limits</strong></p>
<p>The Daily limits tab lets you to configure time limits for week days. In this tab, you can specify day&#8217;s limit for the user by configuring the hours and minutes value.</p>
<p>The  time can be configured in time intervals. It&#8217;s possible to have more than one time interval a day, say for example we can set time interval from 6:00 &#8211; 10:00 and 21:00 &#8211; 24:00. Press plus or minus to configure the day limits and press <strong>Set</strong> button to apply.</p>
<p>We can also configure the time interval by minutes. For example, it is possible to set minute configuration from 6:15 &#8211; 9:45. However, it&#8217;s not possible to have <strong>more than one interval per hour</strong>. For example, it is NOT POSSIBLE to intervals from 6:00 &#8211; 7:15 and 16:45 &#8211; 18:00 at the same time. After configuring the time intervals, simply press <strong>Apply daily limits</strong> button at the bottom.</p>
<p><a href="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-daily-limits-configuration.png" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" title=""><img class="aligncenter size-full wp-image-22777" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-daily-limits-configuration.png" alt="Timekpr daily limits configuration" width="774" height="556" data-srcset="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-daily-limits-configuration.png 774w, https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-daily-limits-configuration-300x216.png 300w, https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-daily-limits-configuration-768x552.png 768w, https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-daily-limits-configuration-520x374.png 520w" data-sizes="(max-width: 774px) 100vw, 774px" /></a></p>
<p>In the Weekly &amp; Monthly limits section, you set,</p>
<ul>
<li>how many days in a week you want to allow the user to computer,</li>
<li>how many hours and minutes the user can use the computer (E.g. 1.30).</li>
</ul>
<p>Similarly, you can set time intervals by month-wise.</p>
<p>Good thing is <strong>Timekpr will not take inactive sessions into account</strong>. If the user put the system in lock mode, then the time is not counted.</p>
<h4>2. Timekpr-nExT Configuration</h4>
<p>In the next main tab <strong>&#8220;Timekpr-nExT configuration&#8221;</strong>, you will see the user related configuration details, such as;</p>
<ul>
<li>Warning time,</li>
<li>Poll Interval,</li>
<li>Save time,</li>
<li>Terminal time,</li>
<li>Log level.</li>
</ul>
<p>Under the <strong>Tracked Sessions</strong> box, you will see the Session types such as x11, wayland, and mir. All users that comes under these Sessions will be controlled. Under the <strong>Excluded Sessions</strong> box, you will find the list of excluded sessions from controlling, such as tty. In Excluded Users box, you will find all list of users who are excluded from controlling. All system accounts such as gdm, kdm, testtimekpr, mdm, lightkdm will be listed here. It is better to leave these settings <strong>untouched</strong>.</p>
<h4>Timekpr commandline options</h4>
<p>TImekpr can be launched using the following three command programs.</p>
<ul>
<li>timekpra &#8211; Run Timekpr main interface from CLI.</li>
<li>timekprc &#8211; Start Timekpr tray icon.</li>
<li>timekprd &#8211; Run timekpr daemon.</li>
</ul>
<p>To start Timekpr administration window, run:</p>
<pre>$ sudo timekpra</pre>
<p>To start Timekpr system tray icon:</p>
<pre>$ timekprc</pre>
<p>You will see the Timekpr systray icon in your system tray.</p>
<p><a href="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-systray-icon.png" data-rel="lightbox-image-4" data-rl_title="" data-rl_caption="" title=""><img class="aligncenter size-full wp-image-22780" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-systray-icon.png" alt="Timekpr systray icon" width="344" height="264" data-srcset="https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-systray-icon.png 344w, https://www.ostechnix.com/wp-content/uploads/2018/04/Timekpr-systray-icon-300x230.png 300w" data-sizes="(max-width: 344px) 100vw, 344px" /></a></p>
<p>From the Timekpr tray icon, the user can;</p>
<ul>
<li>find the total time left,</li>
<li>view the daily limits,</li>
<li>And the information about Timekpr.</li>
</ul>
<p>To get help:</p>
<pre>$ sudo timekpra --help</pre>
<h4 style="text-align: justify;">Conclusion</h4>
<p style="text-align: justify;">Timekpr is a must have application for Home computers. Please be mindful that Timekpr isn&#8217;t a Firewall or any sort of Website or application blocker. It will simply limit the Computer usage. Nothing more, nothing less.</p>
<p style="text-align: justify;">It is not just for Kids, you can also use it in your office, or college to limit any user&#8217;s computer usage. Give it a try, you won&#8217;t be disappointed.</p>
<p><strong>Resource:</strong></p>
<ul>
<li><a href="https://launchpad.net/timekpr-next" target="_blank" rel="noopener noreferrer"><strong>Timekpr-nExT on launchpad</strong></a></li>
</ul>
<div class="after-post-box">
<p style="text-align: center;"><strong style="color: #ef4423; font-size: 20px;">Thanks for stopping by! </strong></p>
<h4>Help us to help you:</h4>
<ul>
<li>Subscribe to our Email Newsletter : <strong><a title="Subscribe to our Email newsletter" href="http://feedburner.google.com/fb/a/mailverify?uri=ostechnix" target="_blank" rel="nofollow noopener noreferrer">Sign Up Now</a></strong></li>
<li>Support OSTechNix : <strong><a title="Donate Via PayPal" href="https://www.paypal.me/ostechnix" target="_blank" rel="nofollow noopener noreferrer">Donate Via PayPal</a></strong></li>
<li>Download free E-Books and Videos : <a href="http://ostechnix.tradepub.com/category/information-technology/1207/" target="_blank" rel="noopener noreferrer"><strong>OSTechNix on TradePub</strong></a></li>
<li>Connect with us: <a href="https://www.reddit.com/r/OSTechNix/" target="_blank" rel="noopener noreferrer"><strong>Reddit</strong></a> | <a href="https://www.facebook.com/ostechnix/" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> | <a href="https://twitter.com/ostechnix" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> | <strong> <a href="https://www.linkedin.com/in/ostechnix" target="_blank" rel="noopener noreferrer">LinkedIn</a> </strong>|<strong> <a href="http://feeds.feedburner.com/Ostechnix" target="_blank" rel="noopener noreferrer">RSS feeds</a></strong></li>
</ul>
<p style="text-align: center;"><strong style="color: #ef4423; font-size: 20px;">Have a Good day!!</strong></p>
</div>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-2"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6701402139964678" data-ad-slot="4635513743"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2454" class="share-twitter sd-button share-icon" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2454" class="share-facebook sd-button share-icon" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2454" class="share-linkedin sd-button share-icon" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> <nav class="pagination group">
</nav>
</div>
<div class="sharrre-container no-counter">
<span>Share</span>
<div id="twitter" data-url="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/" data-text="Timekpr &#8211; Control The Computer Usage Of User Accounts" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
<div id="facebook" data-url="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/" data-text="Timekpr &#8211; Control The Computer Usage Of User Accounts" data-title="Like"></div>
<div id="linkedin" data-url="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/" data-text="Timekpr &#8211; Control The Computer Usage Of User Accounts" data-title="Publish on Linked In"></div>
</div>
<style type="text/css"></style>
<script type="text/javascript">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</script>
<div class="clear"></div>
</div>
</div>
</article>
<div class="clear"></div>
<p class="post-tags"><span>Tags:</span> <a href="https://www.ostechnix.com/tag/linux/" rel="tag">Linux</a><a href="https://www.ostechnix.com/tag/open-source/" rel="tag">Open source</a><a href="https://www.ostechnix.com/tag/parental-control/" rel="tag">Parental control</a><a href="https://www.ostechnix.com/tag/timekpr/" rel="tag">TimeKpr</a><a href="https://www.ostechnix.com/tag/ubuntu/" rel="tag">Ubuntu</a></p>
<ul class="post-nav group">
<li class="next"></li>
<li class="previous"><a href="https://www.ostechnix.com/how-to-run-all-scripts-in-a-directory-in-linux/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>How To Run All Scripts In A Directory In Linux</span></a></li>
</ul>
<script type="text/javascript">
        jQuery( function($) {
            var _fireWhenCzrAppReady = function() {
              czrapp.proRelPostsRendered = $.Deferred();
              var waypoint = new Waypoint({
                  element: document.getElementById('pro-related-posts-wrapper'),
                  handler: function(direction) {
                        if ( 'pending' == czrapp.proRelPostsRendered.state() ) {
                              var $wrap = $('#pro-related-posts-wrapper');
                              $wrap.addClass('loading');
                              czrapp.doAjax( {
                                      action: "ha_inject_pro_related",
                                      // => Always get the option from the $_POSTED data in ajax
                                      related_post_id : 2454,
                                      pro_related_posts_opt : [],
                                      free_related_posts_opt : "tags",
                                      layout_class : "col-2cl"
                                  } ).done( function( r ) {
                                        if ( r && r.data && r.data.html ) {
                                            if ( 'pending' == czrapp.proRelPostsRendered.state() ) {
                                                $.when( $('#pro-related-posts-wrapper').append( r.data.html ) ).done( function() {
                                                      czrapp.proRelPostsRendered.resolve();
                                                      $wrap.find('.czr-css-loader').css('opacity', 0);
                                                      _.delay( function() {
                                                            $wrap.removeClass('loading').addClass('loaded');
                                                      }, 800 );
                                                });
                                            }
                                        }
                                  });
                        }
                  },
                  offset: '110%'
              });
          };//_fireWhenCzrAppReady

          if ( window.czrapp && czrapp.methods && czrapp.methods.ProHeaderSlid ) {
            _fireWhenCzrAppReady()
          } else {
            document.addEventListener('czrapp-is-ready', _fireWhenCzrAppReady );
          }
        });//jQuery()
    </script>
<div id="pro-related-posts-wrapper"><div class="czr-css-loader czr-mr-loader dark"><div></div><div></div><div></div></div></div>
<section id="comments" class="themeform">
<h3 class="heading">3 Responses</h3>
<ul class="comment-tabs group">
<li class="active"><a href="#commentlist-container"><i class="far fa-comments"></i>Comments<span>3</span></a></li>
<li><a href="#pinglist-container"><i class="fas fa-share"></i>Pingbacks<span>0</span></a></li>
</ul>
<div id="commentlist-container" class="comment-tab">
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-3027">
<div id="div-comment-3027" class="comment-body">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/66dc6220d2195181ee21a0239eea0407?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/66dc6220d2195181ee21a0239eea0407?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <cite class="fn">Zeeshan Hasan</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#comment-3027">
April 6, 2018 at 4:14 am </a>
</div>
<p>I hope it gets updated for ubuntu 18.04 which will be released in a few days. As far as I recall it only worked with unity UI before. Ubuntu 18.04 will run Gnome instead.</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-3027' data-commentid="3027" data-postid="2454" data-belowelement="div-comment-3027" data-respondelement="respond" aria-label='Reply to Zeeshan Hasan'>Reply</a></div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-76418">
<div id="div-comment-76418" class="comment-body">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/bb2633a921407eefac5bcd5a1acf0783?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb2633a921407eefac5bcd5a1acf0783?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <cite class="fn">Graham</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#comment-76418">
April 5, 2020 at 11:20 am </a>
</div>
<p>It would seem that the developer has updated the name of the package to install.</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-76418' data-commentid="76418" data-postid="2454" data-belowelement="div-comment-76418" data-respondelement="respond" aria-label='Reply to Graham'>Reply</a></div>
</div>
<ul class="children">
<li class="comment byuser comment-author-sk bypostauthor even depth-2" id="comment-76419">
<div id="div-comment-76419" class="comment-body">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/82930172130088777d42141847e45c10?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <cite class="fn"><a href='https://www.ostechnix.com/' rel='external nofollow ugc' class='url'>sk</a></cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://www.ostechnix.com/timekpr-control-the-computer-usage-of-user-accounts/#comment-76419">
April 5, 2020 at 12:12 pm </a>
</div>
<p>Yes, he is keep renaming the app. It was first known as Timekpr, and then Timekpr-revived. Now it is Timekpr-nExT. Don&#8217;t know why the developer is renaming the project.</p>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-76419' data-commentid="76419" data-postid="2454" data-belowelement="div-comment-76419" data-respondelement="respond" aria-label='Reply to sk'>Reply</a></div>
</div>
</li>
</ul>
</li>
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/timekpr-control-the-computer-usage-of-user-accounts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ostechnix.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2454' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ba4f3bbd4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section> </div>
</section>
<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">
<button class="sidebar-toggle" title="Expand Sidebar"><i class="fas sidebar-toggle-arrows"></i></button>
<div class="sidebar-content">
<div class="sidebar-top group">
<p>Follow:</p>
<ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Follow us on Reddit-square" aria-label="Follow us on Reddit-square" href="https://www.reddit.com/r/OSTechNix/" target="_blank"><i class="fab fa-reddit-square"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Follow us on Facebook-square" aria-label="Follow us on Facebook-square" href="https://www.facebook.com/ostechnix/" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook-square"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Follow us on Twitter-square" aria-label="Follow us on Twitter-square" href="https://twitter.com/ostechnix" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter-square"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Follow us on Linkedin-square" aria-label="Follow us on Linkedin-square" href="https://in.linkedin.com/in/ostechnix" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fab fa-linkedin"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Follow us on Rss" aria-label="Follow us on Rss" href="http://feeds.feedburner.com/Ostechnix" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fas fa-rss"></i></a></li></ul> </div>
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="3689433741" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '008602152458925632792:qnuzfwvz-gy';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div></div><div id="responsive_lightbox_image_widget-2" class="widget rl-image-widget"><h3 class="widget-title">Get Your Free eBook</h3><a href="https://ostechnix.tradepub.com/free/w_howt04/prgm.cgi" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://www.ostechnix.com/wp-content/uploads/2020/02/Essential-Linux-Toolkit-ostechnix-768x993.jpg" width="100%" height="auto" title="Essential Linux Toolkit - ostechnix" alt="Free Ebook - Essential Linux Toolkit Free by Ostechnix" style="margin-left: auto; margin-right: auto; display: block;" /></a><div class="rl-image-widget-text" style="text-align: center; display: block;"></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6701402139964678" data-ad-slot="4424653341" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
</div>
﻿ </div>
</div>
</div>
</div>
<footer id="footer">
<section class="container" id="footer-widgets">
<div class="container-inner">
<div class="pad group">
<div class="footer-widget-1 grid one-third ">
<div id="text-5" class="widget widget_text"><h3 class="widget-title">Email Newsletter</h3> <div class="textwidget"><form style="border:3px solid #ccc;border-color:#a8a9ad;padding:10px;text-align:center; font-weight:bold; font-size:18px;line-height: 29px;background-color: #00AEEF; color: #FFFFFF;
" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Ostechnix', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Subscribe to our mailing list</p><p><input type="text" style="width:240px" name="email" /></p><input type="hidden" value="Ostechnix" name="uri" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Sign Up Now" /><p>We respect your privacy</p></form></div>
</div> </div>
<div class="footer-widget-2 grid one-third ">
<div id="archives-4" class="widget widget_archive"><h3 class="widget-title">Blog Archive</h3> <label class="screen-reader-text" for="archives-dropdown-4">Blog Archive</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.ostechnix.com/2020/04/'> April 2020 &nbsp;(4)</option>
<option value='https://www.ostechnix.com/2020/03/'> March 2020 &nbsp;(21)</option>
<option value='https://www.ostechnix.com/2020/02/'> February 2020 &nbsp;(19)</option>
<option value='https://www.ostechnix.com/2020/01/'> January 2020 &nbsp;(22)</option>
<option value='https://www.ostechnix.com/2019/12/'> December 2019 &nbsp;(13)</option>
<option value='https://www.ostechnix.com/2019/11/'> November 2019 &nbsp;(9)</option>
<option value='https://www.ostechnix.com/2019/10/'> October 2019 &nbsp;(11)</option>
<option value='https://www.ostechnix.com/2019/09/'> September 2019 &nbsp;(11)</option>
<option value='https://www.ostechnix.com/2019/08/'> August 2019 &nbsp;(19)</option>
<option value='https://www.ostechnix.com/2019/07/'> July 2019 &nbsp;(18)</option>
<option value='https://www.ostechnix.com/2019/06/'> June 2019 &nbsp;(11)</option>
<option value='https://www.ostechnix.com/2019/05/'> May 2019 &nbsp;(13)</option>
<option value='https://www.ostechnix.com/2019/04/'> April 2019 &nbsp;(12)</option>
<option value='https://www.ostechnix.com/2019/03/'> March 2019 &nbsp;(10)</option>
<option value='https://www.ostechnix.com/2019/02/'> February 2019 &nbsp;(11)</option>
<option value='https://www.ostechnix.com/2019/01/'> January 2019 &nbsp;(9)</option>
<option value='https://www.ostechnix.com/2018/12/'> December 2018 &nbsp;(8)</option>
<option value='https://www.ostechnix.com/2018/11/'> November 2018 &nbsp;(12)</option>
<option value='https://www.ostechnix.com/2018/10/'> October 2018 &nbsp;(19)</option>
<option value='https://www.ostechnix.com/2018/09/'> September 2018 &nbsp;(20)</option>
<option value='https://www.ostechnix.com/2018/08/'> August 2018 &nbsp;(19)</option>
<option value='https://www.ostechnix.com/2018/07/'> July 2018 &nbsp;(15)</option>
<option value='https://www.ostechnix.com/2018/06/'> June 2018 &nbsp;(15)</option>
<option value='https://www.ostechnix.com/2018/05/'> May 2018 &nbsp;(16)</option>
<option value='https://www.ostechnix.com/2018/04/'> April 2018 &nbsp;(21)</option>
<option value='https://www.ostechnix.com/2018/03/'> March 2018 &nbsp;(23)</option>
<option value='https://www.ostechnix.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://www.ostechnix.com/2018/01/'> January 2018 &nbsp;(20)</option>
<option value='https://www.ostechnix.com/2017/12/'> December 2017 &nbsp;(24)</option>
<option value='https://www.ostechnix.com/2017/11/'> November 2017 &nbsp;(22)</option>
<option value='https://www.ostechnix.com/2017/10/'> October 2017 &nbsp;(17)</option>
<option value='https://www.ostechnix.com/2017/09/'> September 2017 &nbsp;(25)</option>
<option value='https://www.ostechnix.com/2017/08/'> August 2017 &nbsp;(24)</option>
<option value='https://www.ostechnix.com/2017/07/'> July 2017 &nbsp;(23)</option>
<option value='https://www.ostechnix.com/2017/06/'> June 2017 &nbsp;(16)</option>
<option value='https://www.ostechnix.com/2017/05/'> May 2017 &nbsp;(24)</option>
<option value='https://www.ostechnix.com/2017/04/'> April 2017 &nbsp;(25)</option>
<option value='https://www.ostechnix.com/2017/03/'> March 2017 &nbsp;(33)</option>
<option value='https://www.ostechnix.com/2017/02/'> February 2017 &nbsp;(34)</option>
<option value='https://www.ostechnix.com/2017/01/'> January 2017 &nbsp;(25)</option>
<option value='https://www.ostechnix.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://www.ostechnix.com/2016/11/'> November 2016 &nbsp;(15)</option>
<option value='https://www.ostechnix.com/2016/10/'> October 2016 &nbsp;(10)</option>
<option value='https://www.ostechnix.com/2016/09/'> September 2016 &nbsp;(12)</option>
<option value='https://www.ostechnix.com/2016/08/'> August 2016 &nbsp;(23)</option>
<option value='https://www.ostechnix.com/2016/07/'> July 2016 &nbsp;(6)</option>
<option value='https://www.ostechnix.com/2016/06/'> June 2016 &nbsp;(15)</option>
<option value='https://www.ostechnix.com/2016/05/'> May 2016 &nbsp;(13)</option>
<option value='https://www.ostechnix.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://www.ostechnix.com/2016/03/'> March 2016 &nbsp;(26)</option>
<option value='https://www.ostechnix.com/2016/02/'> February 2016 &nbsp;(22)</option>
<option value='https://www.ostechnix.com/2016/01/'> January 2016 &nbsp;(4)</option>
<option value='https://www.ostechnix.com/2015/11/'> November 2015 &nbsp;(1)</option>
<option value='https://www.ostechnix.com/2015/10/'> October 2015 &nbsp;(5)</option>
<option value='https://www.ostechnix.com/2015/09/'> September 2015 &nbsp;(9)</option>
<option value='https://www.ostechnix.com/2015/08/'> August 2015 &nbsp;(1)</option>
<option value='https://www.ostechnix.com/2013/12/'> December 2013 &nbsp;(3)</option>
<option value='https://www.ostechnix.com/2013/04/'> April 2013 &nbsp;(1)</option>
<option value='https://www.ostechnix.com/2013/03/'> March 2013 &nbsp;(2)</option>
<option value='https://www.ostechnix.com/2013/02/'> February 2013 &nbsp;(3)</option>
<option value='https://www.ostechnix.com/2013/01/'> January 2013 &nbsp;(10)</option>
<option value='https://www.ostechnix.com/2012/12/'> December 2012 &nbsp;(6)</option>
<option value='https://www.ostechnix.com/2012/11/'> November 2012 &nbsp;(1)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="footer-widget-3 grid one-third last">
<div id="pages-5" class="widget widget_pages"><h3 class="widget-title">Who we are</h3> <ul>
<li class="page_item page-item-676"><a href="https://www.ostechnix.com/about/">About</a></li>
<li class="page_item page-item-660"><a href="https://www.ostechnix.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-7410"><a href="https://www.ostechnix.com/donate/">Donate</a></li>
<li class="page_item page-item-1103"><a href="https://www.ostechnix.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-1096"><a href="https://www.ostechnix.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</div> </div>
</div>
</div>
</section>
<section class="container" id="footer-bottom">
<div class="container-inner">
<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
<div class="pad group">
<div class="grid one-half">
<img id="footer-logo" src="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-OSTechNix_280915-01-1.png" alt="">
<div id="copyright">
<p>OSTechNix &copy; 2020. All Rights Reserved.</p>
</div>
<div id="credit">
<p>This site is licensed under <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="nofollow">CC BY-NC 4.0</a>. </div>
</div>
<div class="grid one-half last">
<ul class="social-links"><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Follow us on Reddit-square" aria-label="Follow us on Reddit-square" href="https://www.reddit.com/r/OSTechNix/" target="_blank"><i class="fab fa-reddit-square"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Follow us on Facebook-square" aria-label="Follow us on Facebook-square" href="https://www.facebook.com/ostechnix/" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook-square"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Follow us on Twitter-square" aria-label="Follow us on Twitter-square" href="https://twitter.com/ostechnix" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter-square"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Follow us on Linkedin-square" aria-label="Follow us on Linkedin-square" href="https://in.linkedin.com/in/ostechnix" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fab fa-linkedin"></i></a></li><li><a rel="nofollow noopener noreferrer" class="social-tooltip" title="Follow us on Rss" aria-label="Follow us on Rss" href="http://feeds.feedburner.com/Ostechnix" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fas fa-rss"></i></a></li></ul> </div>
</div>
</div>
</section>
</footer>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ostechnix.com\/timekpr-control-the-computer-usage-of-user-accounts\/":2454};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/timekpr-control-the-computer-usage-of-user-accounts/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.ostechnix.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var WfcFrontParams = {"effectsAndIconsSelectorCandidates":[],"wfcOptions":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/themes/hueman-pro/addons/pro/wfc/front/assets/js/font-customizer-front.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/themes/hueman-pro/addons/assets/front/js/jQuerySharrre.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":false,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"1","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100,"threshold":0}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"sidebarOneWidth":"340","sidebarTwoWidth":"260","isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/www.ostechnix.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"9692b3c516"},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"},"deferFontAwesome":"","fontAwesomeUrl":"https:\/\/www.ostechnix.com\/wp-content\/themes\/hueman-pro\/assets\/front\/css\/font-awesome.min.css?1.2.3","mainScriptUrl":"https:\/\/www.ostechnix.com\/wp-content\/themes\/hueman-pro\/assets\/front\/js\/scripts.min.js?1.2.3","flexSliderNeeded":"","flexSliderOptions":{"is_rtl":false,"has_touch_support":true,"is_slideshow":true,"slideshow_speed":5000},"fitTextMap":{"single_post_title":{"selectors":".single h1.entry-title","minEm":1.375,"maxEm":2.62000000000000010658141036401502788066864013671875},"page_title":{"selectors":".page-title h1","minEm":1,"maxEm":1.3000000000000000444089209850062616169452667236328125},"home_page_title":{"selectors":".home .page-title","minEm":1,"maxEm":1.1999999999999999555910790149937383830547332763671875,"compression":2.5},"post_titles":{"selectors":".blog .post-title, .archive .post-title","minEm":1.375,"maxEm":1.475000000000000088817841970012523233890533447265625},"featured_post_titles":{"selectors":".featured .post-title","minEm":1.375,"maxEm":2.125},"comments":{"selectors":".commentlist li","minEm":0.8125,"maxEm":0.93000000000000004884981308350688777863979339599609375,"compression":2.5},"entry":{"selectors":".entry","minEm":0.9375,"maxEm":1.125,"compression":2.5},"content_h1":{"selectors":".entry h1, .woocommerce div.product h1.product_title","minEm":1.7578125,"maxEm":2.671875},"content_h2":{"selectors":".entry h2","minEm":1.5234375,"maxEm":2.390625},"content_h3":{"selectors":".entry h3","minEm":1.40625,"maxEm":1.96875},"content_h4":{"selectors":".entry h4","minEm":1.2890625,"maxEm":1.6875},"content_h5":{"selectors":".entry h5","minEm":1.0546875,"maxEm":1.40625},"content_h6":{"selectors":".entry h6","minEm":0.9375,"maxEm":1.265625,"compression":2.5}},"userFontSize":"18","fitTextCompression":"1.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/themes/hueman-pro/assets/front/js/scripts.min.js?ver=1.2.3' defer></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/themes/hueman-pro/addons/pro/header/assets/front/vendors/flickity.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if lt IE 9]>
<script src="https://www.ostechnix.com/wp-content/themes/hueman-pro/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'84551477',post:'2454',tz:'5.5',srv:'www.ostechnix.com'} ]);
	_stq.push([ 'clickTrackerInit', '84551477', '2454' ]);
</script>
</body>
</html>
