Category: Arch Linux

Fix “Conflicting files: ca-certificates-utils: /etc/ssl/certs/ca-certificates.crt already exists in filesystem” Error In Arch Linux

Today, I got this error – “Failed to commit transaction Conflicting files: ca-certificates-utils: /etc/ssl/certs/ca-certificates.crt already exists in filesystem” while attempting to upgrade my Arch Linux system. if you encountered with this error, here is a quick...

Starting full system upgrade… there is nothing to do

How To Solve “Starting full system upgrade… there is nothing to do” Issue In Arch Linux

I recently noticed that my Arch Linux doesn’t update/upgrade to latest version. I thought there wasn’t any new updates yet. I visited Arch Linux website and noticed that there are plenty of updates are already available....