<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.ostechnix.com/xmlrpc.php">

  <title>How Can You Protect Your Computer? - OSTechNix</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="Protect Your Computer, Linux, Security"/>
<link rel="canonical" href="https://www.ostechnix.com/can-protect-computer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Can You Protect Your Computer? - OSTechNix" />
<meta property="og:description" content="Virus threats are not new to the cyber community as it is one of those threatening factors that exist for decades now. Hackers are coming with all new malicious codes every then and now. You&#046;&#046;&#046;" />
<meta property="og:url" content="https://www.ostechnix.com/can-protect-computer/" />
<meta property="og:site_name" content="OSTechNix" />
<meta property="article:publisher" content="https://www.facebook.com/ostechnix/" />
<meta property="article:tag" content="Linux" />
<meta property="article:tag" content="Protect Your Computer" />
<meta property="article:tag" content="Security" />
<meta property="article:section" content="Encryption / Decryption" />
<meta property="article:published_time" content="2017-12-02T19:08:30+05:30" />
<meta property="og:image" content="https://www.ostechnix.com/wp-content/uploads/2017/12/security.jpg" />
<meta property="og:image:secure_url" content="https://www.ostechnix.com/wp-content/uploads/2017/12/security.jpg" />
<meta property="og:image:width" content="801" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Virus threats are not new to the cyber community as it is one of those threatening factors that exist for decades now. Hackers are coming with all new malicious codes every then and now. You&#046;&#046;&#046;" />
<meta name="twitter:title" content="How Can You Protect Your Computer? - OSTechNix" />
<meta name="twitter:site" content="@ostechnix" />
<meta name="twitter:image" content="https://www.ostechnix.com/wp-content/uploads/2017/12/security.jpg" />
<meta name="twitter:creator" content="@ostechnix" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ostechnix.com\/","name":"OSTechNix","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ostechnix.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.ostechnix.com\/can-protect-computer\/","sameAs":["https:\/\/www.facebook.com\/ostechnix\/","https:\/\/in.linkedin.com\/in\/ostechnix","https:\/\/twitter.com\/ostechnix"],"@id":"#person","name":"Senthilkumar Palani"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Feed" href="https://www.ostechnix.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; Comments Feed" href="https://www.ostechnix.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Ubuntu:400,400italic,300italic,300,700&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="OSTechNix &raquo; How Can You Protect Your Computer? Comments Feed" href="https://www.ostechnix.com/can-protect-computer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ostechnix.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.ostechnix.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://www.ostechnix.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.25' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Ubuntu', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #3b8dbd; }
::-moz-selection { background-color: #3b8dbd; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #3b8dbd; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #3b8dbd; }.post-format .format-container { border-color: #3b8dbd; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #3b8dbd!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #82b965; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #82b965; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #82b965; }
.post-comments span:before { border-right-color: #82b965; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #00aeef}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #00aeef; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #00aeef; background-color: rgba(0,174,239,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #00aeef; background-color: rgba(0,174,239,0.95) }#header { background-color: #eaeaea; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #eaeaea; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #ef4423; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #ef4423; }
}
        .site-title a img { max-height: 120px; }body { background-color: #eaeaea; }
</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://www.ostechnix.com/wp-content/themes/ostechnix_child_theme/style.css?ver=3.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://www.ostechnix.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.25' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='an_style-css'  href='https://www.ostechnix.com/wp-content/uploads/UWMayjOEbsuO/ilwNfyAFDGPI.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.2*/.AfgjetQapDaN-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.AfgjetQapDaN {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.AfgjetQapDaN-default,.AfgjetQapDaN-ok {	padding: 30px 30px 15px;}.AfgjetQapDaN-image {	overflow: hidden;	position: relative;	width: 100%;}.AfgjetQapDaN-image .AfgjetQapDaN-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.AfgjetQapDaN-image .AfgjetQapDaN-right {	float: right;	width: 50%;	padding: 30px;}.AfgjetQapDaN.small {	width: 200px;	margin-left: -140px;}.AfgjetQapDaN.medium {	width: 400px;	margin-left: -240px;}.AfgjetQapDaN.large {	width: 600px;	margin-left: -340px;}.AfgjetQapDaN.xlarge {	width: 800px;	margin-left: -440px;}.close-AfgjetQapDaN {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-AfgjetQapDaN:hover {	color: #252b37;}.AfgjetQapDaN h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.AfgjetQapDaN-right h1 {	padding: 0 30px 0 0;	text-align: left;}.AfgjetQapDaN p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.AfgjetQapDaN p a {	color: #ff6160;}.AfgjetQapDaN-right .close-modal,.AfgjetQapDaN-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.AfgjetQapDaN-right .close-modal:hover,.AfgjetQapDaN-footer .close-modal:hover {	background-color: #252b37 !important;}.AfgjetQapDaN-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.AfgjetQapDaN-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.AfgjetQapDaN {		right: 5%;		left: 5%;		max-width: 90%;	}	.AfgjetQapDaN-default {		padding: 20px;	}	.AfgjetQapDaN-image .AfgjetQapDaN-left {		width: 100%;		height: 250px;	}	.AfgjetQapDaN-image .AfgjetQapDaN-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.AfgjetQapDaN h1 {		margin-bottom: 10px;		font-size: 20px;	}	.AfgjetQapDaN-right h1 {		padding: 0;	}	.AfgjetQapDaN p {		margin-bottom: 10px;	}	.close-AfgjetQapDaN {		color: #fcfcfc;		background-color: #252b37;	}	.close-AfgjetQapDaN:hover {		color: #252b37;		background-color: #fcfcfc;	}	.AfgjetQapDaN-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.AfgjetQapDaN-image .AfgjetQapDaN-left {		height: 200px;	}	.AfgjetQapDaN-image .AfgjetQapDaN-right {		margin-top: 200px;	}	.AfgjetQapDaN-footer {		text-align: center;	}	.AfgjetQapDaN-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.ostechnix.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ostechnix.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' async defer src='https://apis.google.com/js/platform.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.ostechnix.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ostechnix.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ostechnix.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p5ILHv-2Uo' />
<link rel="alternate" type="application/json+oembed" href="https://www.ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ostechnix.com%2Fcan-protect-computer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ostechnix.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ostechnix.com%2Fcan-protect-computer%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6701402139964678",
    enable_page_level_ads: true
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.ostechnix.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://www.ostechnix.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-favicon-500x500-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.

Use this field to test small chunks of CSS code. For important CSS customizations, it is recommended to modify the style.css file of a child theme.
http//codex.wordpress.org/Child_Themes
*/
			</style>
		</head>

<body class="post-template-default single single-post postid-11184 single-format-image wp-custom-logo col-2cl full-width topbar-enabled header-desktop-sticky unknown">

<div id="wrapper">

  
  <header id="header" class="both-menus-mobile-on two-mobile-menus both_menus header-ads-desktop header-ads-mobile topbar-transparent no-header-img">
  
        <nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-1">
                <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
              <div class="nav-text"></div>
  <div class="topbar-toggle-down">
    <i class="fa fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
    <i class="fa fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
  </div>
  <div class="nav-wrap container">
    <ul id="menu-top-menu" class="nav container-inner group"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9"><a href="http://www.ostechnix.com/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a target="_blank" href="https://www.ostechnix.com/category/opensource/">Open Source</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a target="_blank" href="https://www.ostechnix.com/category/technology/">Technology</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a target="_blank" href="https://www.ostechnix.com/category/linux/">Linux</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.ostechnix.com/category/linux-basics/">Linux Basics</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://www.ostechnix.com/category/linux_distributions/">Linux Distributions</a>
	<ul class="sub-menu">
		<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.ostechnix.com/category/linux_distributions/arch-linux/">Arch Linux</a></li>
		<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.ostechnix.com/category/linux_distributions/centos/">CentOS</a></li>
		<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.ostechnix.com/category/linux_distributions/debian/">Debian</a></li>
		<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.ostechnix.com/category/linux_distributions/fedora/">Fedora</a></li>
		<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.ostechnix.com/category/linux_distributions/linuxmint/">Linux Mint</a></li>
		<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.ostechnix.com/category/linux_distributions/mageia/">Mageia</a></li>
		<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.ostechnix.com/category/linux_distributions/mandrake/">Mandrake</a></li>
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.ostechnix.com/category/linux_distributions/mandriva/">Mandriva</a></li>
		<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.ostechnix.com/category/linux_distributions/opensuse/">openSUSE</a></li>
		<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://www.ostechnix.com/category/linux_distributions/red-hat-enterprise-linux/">Red Hat Enterprise Linux</a></li>
		<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://www.ostechnix.com/category/linux_distributions/scientific-linux/">Scientific Linux</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a target="_blank" href="https://www.ostechnix.com/category/unix/">Unix</a>
<ul class="sub-menu">
	<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://www.ostechnix.com/category/unix/freebsd/">FreeBSD</a></li>
</ul>
</li>
<li id="menu-item-5925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5925"><a target="_blank" href="http://ostechnix.tradepub.com/category/information-technology/1207/">Free Videos and EBooks</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7430"><a target="_blank" href="https://www.ostechnix.com/donate/">Donate</a></li>
</ul>  </div>
      <div id="topbar-header-search" class="container">
      <div class="container-inner">
        <div class="toggle-search"><i class="fa fa-search"></i></div>
        <div class="search-expand">
          <div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://www.ostechnix.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
        </div>
      </div><!--/.container-inner-->
    </div><!--/.container-->
  
</nav><!--/#nav-topbar-->  
  <div class="container group">
        <div class="container-inner">

                    <div class="group pad central-header-zone">
                  <div class="logo-tagline-group">
                                        <p class="site-title"><a class="custom-logo-link" href="https://www.ostechnix.com/" rel="home" title="OSTechNix | Home page"><img src="https://www.ostechnix.com/wp-content/uploads/2016/12/cropped-OSTechNix.png" alt="OSTechNix"></a></p>
                                                        </div>

                                        <div id="header-widgets">
                          <div id="text-7" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- os-header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="3238338142"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>                      </div><!--/#header-ads-->
                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
                <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
              <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-header-menu" class="nav container-inner group"><li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-940"><a target="_blank" href="https://www.ostechnix.com/category/backup-tools/">Backup tools</a></li>
<li id="menu-item-943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943"><a target="_blank" href="https://www.ostechnix.com/category/cloud/">Cloud</a></li>
<li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a target="_blank" href="https://www.ostechnix.com/category/database/">Database</a></li>
<li id="menu-item-942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-942"><a target="_blank" href="https://www.ostechnix.com/category/directory-servers/">Directory servers</a></li>
<li id="menu-item-944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-944"><a target="_blank" href="https://www.ostechnix.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li id="menu-item-945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945"><a href="https://www.ostechnix.com/category/android/">Android</a></li>
</ul>
</li>
<li id="menu-item-939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-939"><a target="_blank" href="https://www.ostechnix.com/category/reviews/">Reviews</a></li>
<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-932"><a target="_blank" href="https://www.ostechnix.com/category/security/">Security</a>
<ul class="sub-menu">
	<li id="menu-item-936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-936"><a href="https://www.ostechnix.com/category/encryption-decryption/">Encryption / Decryption</a></li>
	<li id="menu-item-938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-938"><a href="https://www.ostechnix.com/category/monitoring-tools/">Monitoring Tools</a></li>
</ul>
</li>
<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-933"><a target="_blank" href="https://www.ostechnix.com/category/tips-and-tricks/">Tips and Tricks</a>
<ul class="sub-menu">
	<li id="menu-item-937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937"><a href="https://www.ostechnix.com/category/internet-hacks/">Internet hacks</a></li>
</ul>
</li>
<li id="menu-item-934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934"><a target="_blank" href="https://www.ostechnix.com/category/trouble-shooting/">Trouble shooting</a></li>
<li id="menu-item-935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-935"><a target="_blank" href="https://www.ostechnix.com/category/virtualization/">Virtualization</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://www.ostechnix.com/category/encryption-decryption/" rel="category tag">Encryption / Decryption</a> <span>/</span> <a href="https://www.ostechnix.com/category/faq/" rel="category tag">FAQ</a> <span>/</span> <a href="https://www.ostechnix.com/category/linux/" rel="category tag">Linux</a> <span>/</span> <a href="https://www.ostechnix.com/category/security/" rel="category tag">Security</a> <span>/</span> <a href="https://www.ostechnix.com/category/tips-and-tricks/" rel="category tag">Tips and Tricks</a> <span>/</span> <a href="https://www.ostechnix.com/category/unixlinux-beginners/" rel="category tag">Unix/Linux Beginners</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-11184 post type-post status-publish format-image has-post-thumbnail hentry category-encryption-decryption category-faq category-linux category-security category-tips-and-tricks category-unixlinux-beginners tag-linux tag-protect-your-computer tag-security post_format-post-format-image">
    <div class="post-inner group">

      <h1 class="post-title entry-title">How Can You Protect Your Computer?</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://www.ostechnix.com/author/editor/" title="Posts by editor" rel="author">editor</a></span>
   </span> &middot;
                            <time class="published" datetime="December 2, 2017">December 2, 2017</time>
               </p>
      



  	<div class="post-format">
  		<div class="image-container">
  			<img  width="720" height="340"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2017/12/security-720x340.jpg"  class="attachment-thumb-large size-thumb-large wp-post-image" alt="Protect Your Computer" data-srcset="https://www.ostechnix.com/wp-content/uploads/2017/12/security-720x340.jpg 720w, https://www.ostechnix.com/wp-content/uploads/2017/12/security-520x245.jpg 520w" data-sizes="(max-width: 720px) 100vw, 720px" />  		</div>
	</div>






      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p>Virus threats are not new to the cyber community as it is one of those threatening factors that exist for decades now. Hackers are coming with all new malicious codes every then and now. You can find virus threats in the form of spyware, malware, Trojan horses, Worms, phishing scams, adware, ransomware and much more. The ideal solution to protect your system from virus threats is to <strong>keep your system up-to-date</strong>. Apart of it, some changes in online behavior can also help you deal with this menace. Let’s discuss ways to protect your computer from viruses and hackers.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- os-inside-post2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="5359879344"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<h4>Keep Software Up-to-date</h4>
<p>To begin with, you should consider keeping your system up-to-date with all available updates. All software developers keep on releasing latest software updates on regular intervals to keep their software performance intact. Most of times, these updates are received via notifications on your system automatically. You should keep tab on these notifications and install them for improved and secured system. You can also try updating system following manual process. As each software update brings you certain bug fixes, security patches, and other useful features, it will help you protect your system from all threats.</p>
<h4>Security and Vigilance</h4>
<p>Linux kernel is secure by default. But, it doesn’t mean that the software installed in the Linux system are completely secure. For example, there is a possibility that any add-ons on your web browser may cause some serious security issues. While doing financial transactions over internet, some key logger may be active in browser which you are not aware of. Even though, we can’t completely give the bullet-proof security to our Linux box, we still can add an extra pinch of security using an application called <a href="https://www.ostechnix.com/improve-linux-systems-security-using-firejail/" target="_blank" rel="noopener"><strong>Firejail</strong></a>. It is a security utility which can sandbox any such application and let it to run in a controlled environment.</p>
<p>Another notable chance to compromise a system is weak passwords. Many system breaches are happening due to weak passwords. Whether you&#8217;re a system administrator or regular user, you must learn how to <a href="https://www.ostechnix.com/how-to-set-password-policies-in-linux/" target="_blank" rel="noopener"><strong>set password policies</strong></a>. Some non-techie people will not understand or simply don’t care about the security. They will keep using easily predictable passwords like pass123, welcome123, Welcome@1 etc., that can be easily broken in few attempts. Also, they won’t change the passwords for ages. As a System administrator, it is your job to <a href="https://www.ostechnix.com/force-users-use-strong-passwords-debian-ubuntu/" target="_blank" rel="noopener"><strong>enforce a strong password policy</strong> </a>in order to protect your systems from dictionary-based and brute-force attacks.</p>
<p>If your system is connected in a network, consider restricting the TCP network services based on the hostname, IP address, network address using <a href="https://www.ostechnix.com/restrict-access-linux-servers-using-tcp-wrappers/" target="_blank" rel="noopener"><strong>TCP wrapper</strong></a>. Please remember that TCP wrapper is not complete replacement to firewall. It is recommended to use it in conjunction with a fully configured firewall and other security mechanisms and tools.</p>
<p>Securing your system is not just enough. It is also possible to break your system through GRUB. So, it is highly recommended to <a href="https://www.ostechnix.com/password-protect-grub-bootloader-linux/" target="_blank" rel="noopener"><strong>password</strong> <strong>protect the Grub bootloader</strong></a> to tighten your system&#8217;s security.</p>
<p>Mostly try to use VPN to protect your online privacy. There are many free VPN tools available. We have already published two guides regarding how to setup a VPN server. Refer the following guides to know how to setup a secure VPN server.</p>
<ul>
<li><strong><a href="https://www.ostechnix.com/pivpn-simplest-openvpn-setup-configuration-designed-raspberry-pi/" target="_blank" rel="noopener">PiVPN – Simplest OpenVPN Setup And Configuration</a></strong></li>
<li><strong><a href="https://www.ostechnix.com/easiest-way-install-configure-openvpn-server-linux/" target="_blank" rel="noopener">OpenVPN setup</a></strong></li>
</ul>
<p>Always use end-to-end encrypted messengers to communicate securely with your family, friends, colleagues.</p>
<ul>
<li><a href="https://www.ostechnix.com/tox-messenger-open-source-alternative-skype/" target="_blank" rel="noopener"><strong>Tox Messenger – A Free, Secure, And Open Source Alternative For Skype</strong></a></li>
<li><a href="https://www.ostechnix.com/ring-a-free-open-source-and-secure-alternative-to-skype-messenger/" target="_blank" rel="noopener"><strong>Ring – A free, open source and secure alternative to Skype messenger</strong></a></li>
</ul>
<p>Be more careful when sharing important files or folders over Internet. Always use legitimate tools to share your important data to your colleagues, friends and family.</p>
<ul>
<li><a href="https://www.ostechnix.com/onionshare-share-files-of-any-size-securely-and-anonymously/" target="_blank" rel="noopener"><strong>OnionShare – Share files of any size securely and anonymously</strong></a></li>
<li><a href="https://www.ostechnix.com/iwant-decentralized-peer-peer-file-sharing-commandline-application/" target="_blank" rel="noopener"><strong>iWant – The Decentralized Peer To Peer File Sharing Commandline Application</strong></a></li>
</ul>
<p>Encrypt your files to prevent data theft. There are many free tools available to secure your files and folders in your system. Some of them are listed below.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- os-post-inside -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="8447266942"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<ul>
<li><a href="https://www.ostechnix.com/tomb-file-encryption-tool-protect-secret-files-linux/" target="_blank" rel="noopener"><strong>Tomb – A File Encryption Tool To Protect Your Secret Files In Linux</strong></a></li>
<li><a href="https://www.ostechnix.com/an-easy-way-to-encrypt-and-decrypt-files-from-commandline-in-linux/" target="_blank" rel="noopener"><strong>An Easy Way To Encrypt And Decrypt Files From Commandline In Linux</strong></a></li>
<li><a href="https://www.ostechnix.com/cryptogo-easy-way-encrypt-password-protect-files/" target="_blank" rel="noopener"><strong>CryptoGo – An Easy Way To Encrypt And Password Protect Your Files</strong></a></li>
<li><a href="https://www.ostechnix.com/cryptr-simple-cli-utility-encrypt-decrypt-files/" target="_blank" rel="noopener"><strong>Cryptr – A Simple CLI Utility To Encrypt And Decrypt Files</strong></a></li>
</ul>
<p>If you&#8217;re a smartphone user, check the following resources to secure and protect your devices, files.</p>
<ul>
<li><strong><a href="https://www.ostechnix.com/safeguard-android-device-malware-threat-via-systweak-anti-malware/" target="_blank" rel="noopener">Safeguard Your Android Device From Malware Threat Via Systweak Anti Malware</a></strong></li>
<li><strong><a href="https://www.ostechnix.com/systweak-android-cleaner-impressive-tool-clean-device/" target="_blank" rel="noopener">Systweak Android Cleaner: An Impressive Tool to Clean Your Device</a></strong></li>
<li><a href="https://www.ostechnix.com/keep-photos-videos-password-protected-vault-android/" target="_blank" rel="noopener"><strong>Keep Your Photos And Videos In A Password Protected Vault On Android</strong></a></li>
</ul>
<h4>Avoid Suspicious Links &amp; Attachments in Emails</h4>
<p>The most followed method to spread malicious code online is through malicious links and attachments. These links &amp; attachments come in your inbox with some luring offer or masquerading some original website. Once you click on these links or attachments they start infecting your system and cause serious threat to your system security. Thus, you should be mindful before clicking on any link or opening any attachment from unknown or suspicious sender.</p>
<h4>Safe Download</h4>
<p>You might be downloading different apps &amp; software on regular intervals to keep your system performance intact. To keep your downloading safe, you should be extra careful about the source from where you are downloading. Always prefer to download from official website of any software and never click on any random link sent by some unknown source to download anything.</p>
<h4>Be Careful with External Media</h4>
<p>Another source of spreading malicious code is through external media. You should be vigilant while using some external media like USB drive, CD, etc. on your system. Make sure the external drive is reached to you from a reliable source and it doesn’t contain any malicious code. Further, try to scan external media with the anti-malware program (if any) installed on your system for extra security.</p>
<h4>Backup, backup everything!</h4>
<p>Performing backup on regular intervals is crucial. Humans make mistakes! No matter how careful we are, sometimes we may overlook an important step to secure the system. Thus, keeping data backup and setting restore points on your system can help you avoid data loss when your system is under attack. Here is some resources we recommend to backup your data.</p>
<ul>
<li><a href="https://www.ostechnix.com/setup-backup-server-using-rsnapshot-linux/" target="_blank" rel="noopener"><strong>How To Setup Backup Server Using Rsnapshot In Linux</strong></a></li>
<li><a href="https://www.ostechnix.com/systemback-restore-ubuntu-desktop-and-server-to-previous-state/" target="_blank" rel="noopener"><strong>Systemback – Restore Ubuntu Desktop and Server to previous state</strong></a></li>
<li><a href="https://www.ostechnix.com/cronopete-apples-time-machine-clone-linux/" target="_blank" rel="noopener"><strong>Cronopete – An Apple’s Time Machine Clone For Linux</strong></a></li>
<li><a href="https://www.ostechnix.com/top-5-backup-tools-linux/" target="_blank" rel="noopener"><strong>Here is my top 5 backup tools in Linux</strong></a></li>
</ul>
<p>Missed anything? Feel free to let us know in the comment section below.</p>
<div class="after-post-box">
<p style="text-align: center;"><strong style="color: #ef4423; font-size: 20px;">Thanks for stopping by! </strong></p>
<h4>Help us to help you:</h4>
<ul>
<li>Subscribe to our Email Newsletter : <strong><a title="Subscribe to our Email newsletter" href="http://feedburner.google.com/fb/a/mailverify?uri=ostechnix" target="_blank" rel="nofollow noopener noreferrer">Sign Up Now</a></strong></li>
<li>Support OSTechNix : <strong><a title="Donate Via PayPal" href="https://www.paypal.me/ostechnix" target="_blank" rel="nofollow noopener noreferrer">Donate Via PayPal</a></strong></li>
<li>Download free E-Books and Videos : <a href="http://ostechnix.tradepub.com/category/information-technology/1207/" target="_blank" rel="noopener noreferrer"><strong>OSTechNix on TradePub</strong></a></li>
<li>Connect with us: <a href="https://www.facebook.com/ostechnix/" target="_blank" rel="noopener noreferrer"><strong>Facebook</strong></a> | <a href="https://twitter.com/ostechnix" target="_blank" rel="noopener noreferrer"><strong>Twitter</strong></a> | <strong><a href="https://plus.google.com/+SenthilkumarP/" target="_blank" rel="noopener noreferrer">Google Plus</a> </strong>|<strong> <a href="https://www.linkedin.com/in/ostechnix" target="_blank" rel="noopener noreferrer">LinkedIn</a> </strong>|<strong> <a href="http://feeds.feedburner.com/Ostechnix" target="_blank" rel="noopener noreferrer">RSS feeds</a></strong></li>
</ul>
<p style="text-align: center;"><strong style="color: #ef4423; font-size: 20px;">Have a Good day!!</strong></p>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="4635513743"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.ostechnix.com/can-protect-computer/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11184" class="share-twitter sd-button share-icon" href="https://www.ostechnix.com/can-protect-computer/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11184" class="share-facebook sd-button share-icon" href="https://www.ostechnix.com/can-protect-computer/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11184" class="share-google-plus-1 sd-button share-icon" href="https://www.ostechnix.com/can-protect-computer/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-11184" class="share-linkedin sd-button share-icon" href="https://www.ostechnix.com/can-protect-computer/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.ostechnix.com/can-protect-computer/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=How%20Can%20You%20Protect%20Your%20Computer%3F https%3A%2F%2Fwww.ostechnix.com%2Fcan-protect-computer%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://www.ostechnix.com/can-protect-computer/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.ostechnix.com/can-protect-computer/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.ostechnix.com/can-protect-computer/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="https://www.ostechnix.com/tag/linux/" rel="tag">Linux</a><a href="https://www.ostechnix.com/tag/protect-your-computer/" rel="tag">Protect Your Computer</a><a href="https://www.ostechnix.com/tag/security/" rel="tag">Security</a></p>

	<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://www.ostechnix.com/easily-quickly-compare-container-images/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>How To Easily And Quickly Compare Container Images</span></a></li>
	</ul>



<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-5848 post type-post status-publish format-image has-post-thumbnail hentry category-command-line-utilities category-faq category-linux category-linux-basics category-linux_distributions category-tips-and-tricks category-trouble-shooting category-unix tag-bash tag-cp-command tag-find-command tag-linux tag-unix post_format-post-format-image">

			<div class="post-thumbnail">
				<a href="https://www.ostechnix.com/how-to-copy-a-file-to-multiple-directories-in-command-line-on-linux/" title="How To Copy A File To Multiple Directories In Command Line On Linux">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2016/12/Copy-A-File-To-Multiple-Directories-520x245.png"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Copy A File To Multiple Directories" data-srcset="https://www.ostechnix.com/wp-content/uploads/2016/12/Copy-A-File-To-Multiple-Directories-520x245.png 520w, https://www.ostechnix.com/wp-content/uploads/2016/12/Copy-A-File-To-Multiple-Directories-720x340.png 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.ostechnix.com/how-to-copy-a-file-to-multiple-directories-in-command-line-on-linux/" rel="bookmark" title="How To Copy A File To Multiple Directories In Command Line On Linux">How To Copy A File To Multiple Directories In Command Line On Linux</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2016-12-10 15:27:12">December 10, 2016</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://www.ostechnix.com/author/sk/" title="Posts by sk" rel="author">sk</a></span>
    </span> &middot; Published <span class="published">December 10, 2016</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-7746 post type-post status-publish format-image has-post-thumbnail hentry category-command-line-utilities category-faq category-linux category-linux-basics category-security category-tips-and-tricks category-utilities tag-bash tag-linux tag-protect-files-from-accidental-deletion tag-rm tag-rm-protection tag-shell post_format-post-format-image">

			<div class="post-thumbnail">
				<a href="https://www.ostechnix.com/easy-way-protect-files-accidental-deletion-linux/" title="An Easy Way to Protect Files From Accidental Deletion In Linux">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2017/03/Protect-Files-From-Accidental-Deletion-In-Linux-520x245.png"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Protect Files From Accidental Deletion In Linux" data-srcset="https://www.ostechnix.com/wp-content/uploads/2017/03/Protect-Files-From-Accidental-Deletion-In-Linux-520x245.png 520w, https://www.ostechnix.com/wp-content/uploads/2017/03/Protect-Files-From-Accidental-Deletion-In-Linux-720x340.png 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.ostechnix.com/easy-way-protect-files-accidental-deletion-linux/" rel="bookmark" title="An Easy Way to Protect Files From Accidental Deletion In Linux">An Easy Way to Protect Files From Accidental Deletion In Linux</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-03-25 19:20:11">March 25, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://www.ostechnix.com/author/sk/" title="Posts by sk" rel="author">sk</a></span>
    </span> &middot; Published <span class="published">March 25, 2017</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-919 post type-post status-publish format-image has-post-thumbnail hentry category-linux category-oracle-virtualbox category-trouble-shooting tag-linux tag-oracle-virtualbox post_format-post-format-image">

			<div class="post-thumbnail">
				<a href="https://www.ostechnix.com/virtualbox-error-cannot-register-the-dvd-image-because-uuid-already-exists/" title="VirtualBox Error &#8211; Cannot register the DVD image because UUID already exists">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ostechnix.com/wp-content/uploads/2015/11/Cannot-register-the-DVD-image-1-520x245.png"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Cannot register the DVD image" data-srcset="https://www.ostechnix.com/wp-content/uploads/2015/11/Cannot-register-the-DVD-image-1-520x245.png 520w, https://www.ostechnix.com/wp-content/uploads/2015/11/Cannot-register-the-DVD-image-1-720x340.png 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://www.ostechnix.com/virtualbox-error-cannot-register-the-dvd-image-because-uuid-already-exists/" rel="bookmark" title="VirtualBox Error &#8211; Cannot register the DVD image because UUID already exists">VirtualBox Error &#8211; Cannot register the DVD image because UUID already exists</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2015-11-06 18:05:32">November 6, 2015</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://www.ostechnix.com/author/sk/" title="Posts by sk" rel="author">sk</a></span>
    </span> &middot; Published <span class="published">November 6, 2015</span>
     &middot; Last modified <span class="updated">October 19, 2017</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<div id="disqus_thread">
    </div>

          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-square" href="https://www.facebook.com/ostechnix/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter-square" href="https://twitter.com/ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Google-plus-square" href="https://plus.google.com/u/0/+SenthilkumarP" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-google-plus-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Linkedin-square" href="https://in.linkedin.com/in/ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-linkedin-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Rss" href="http://feeds.feedburner.com/Ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-rss"></i></a></li></ul>  			</div>
			
			
			
			<div id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OS-side-bar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="3689433741"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-4" class="widget widget_text"><h3 class="widget-title">To Search, Type and Hit Enter</h3>			<div class="textwidget"><script>
  (function() {
    var cx = '008602152458925632792:qnuzfwvz-gy';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div><div id="responsive_lightbox_image_widget-2" class="widget rl-image-widget"><h3 class="widget-title">Free eBook Of the Week</h3><a href="http://ostechnix.tradepub.com/free/w_lina09/prgm.cgi" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://www.ostechnix.com/wp-content/uploads/2017/08/Learn-Linux-768x995.jpg" width="100%" height="auto" title="Learn Linux" alt="Learn Linux" style="margin-left: auto; margin-right: auto; display: block;" /></a><div class="rl-image-widget-text"></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- os-sidebar1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6701402139964678"
     data-ad-slot="4424653341"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/ostechnix/">Follow us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ostechnix/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ostechnix/"><a href="https://www.facebook.com/ostechnix/">Follow us on Facebook</a></blockquote></div>
		</div>
		</div><div id="googleplus-badge-2" class="widget widget_googleplus_badge"><h3 class="widget-title">Follow us on Google Plus</h3><div class="g-person" data-href="https://plus.google.com/u/0/+SenthilkumarP" data-layout="portrait" data-theme="dark" data-showcoverphoto="true" data-showtagline="true" data-width="280"></div></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@ostechnix">My Tweets</a></div><div id="alxtabs-3" class="widget widget_hu_tabs">
<h3 class="widget-title"></h3><ul class="alx-tabs-nav group tab-count-3"><li class="alx-tab tab-recent"><a href="#tab-recent-3" title="Recent Posts"><i class="fa fa-clock-o"></i><span>Recent Posts</span></a></li><li class="alx-tab tab-popular"><a href="#tab-popular-3" title="Popular Posts"><i class="fa fa-star"></i><span>Popular Posts</span></a></li><li class="alx-tab tab-comments"><a href="#tab-comments-3" title="Recent Comments"><i class="fa fa-comments-o"></i><span>Recent Comments</span></a></li></ul>
	<div class="alx-tabs-container">


		
						
			<ul id="tab-recent-3" class="alx-tab group ">
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/can-protect-computer/" rel="bookmark" title="How Can You Protect Your Computer?">How Can You Protect Your Computer?</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/easily-quickly-compare-container-images/" rel="bookmark" title="How To Easily And Quickly Compare Container Images">How To Easily And Quickly Compare Container Images</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/undistract-get-notification-long-running-terminal-commands-complete/" rel="bookmark" title="Undistract-me : Get Notification When Long Running Terminal Commands Complete">Undistract-me : Get Notification When Long Running Terminal Commands Complete</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/inboxer-unofficial-google-inbox-desktop-client/" rel="bookmark" title="Inboxer &#8211; An Unofficial Google Inbox Desktop Client">Inboxer &#8211; An Unofficial Google Inbox Desktop Client</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/bashhub-access-terminal-history-anywhere/" rel="bookmark" title="Bashhub &#8211; Access Your Terminal History From Anywhere">Bashhub &#8211; Access Your Terminal History From Anywhere</a></p>
											</div>

				</li>
											</ul><!--/.alx-tab-->

		

		
						<ul id="tab-popular-3" class="alx-tab group ">

								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/setup-dns-server-step-by-step-in-centos-6-3-rhel-6-3-scientific-linux-6-3-3/" rel="bookmark" title="How to Setup DNS Server in CentOS 6.5">How to Setup DNS Server in CentOS 6.5</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/setup-ftp-server-step-by-step-in-centos-6-x-rhel-6-x-scientific-linux-6-x/" rel="bookmark" title="Setup FTP Server step by step in CentOS 6.5">Setup FTP Server step by step in CentOS 6.5</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/setup-mail-server-using-postfixdovecotsquirrelmail-in-centosrhelscientific-linux-6-3-step-by-step/" rel="bookmark" title="Setup Mail Server using Postfix, Dovecot and SquirrelMail in CentOS">Setup Mail Server using Postfix, Dovecot and SquirrelMail in CentOS</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/setup-local-yum-server-in-centos-6-x-rhel-6-x-scientific-linux-6-x/" rel="bookmark" title="Setup Local YUM Server in CentOS 6">Setup Local YUM Server in CentOS 6</a></p>
											</div>

				</li>
								<li>

					
					<div class="tab-item-inner group">
												<p class="tab-item-title"><a href="https://www.ostechnix.com/setup-ldap-server-389ds-in-centosrhelscientific-linux-6-3-step-by-step/" rel="bookmark" title="How to Setup LDAP server in CentOS 6">How to Setup LDAP server in CentOS 6</a></p>
											</div>

				</li>
											</ul><!--/.alx-tab-->

		

		
			
			<ul id="tab-comments-3" class="alx-tab group ">
								<li>

						
						<div class="tab-item-inner group">
														<div class="tab-item-name">Nomi Nouman says:</div>
							<div class="tab-item-comment"><a href="https://www.ostechnix.com/setup-mail-server-using-postfixdovecotsquirrelmail-in-centosrhelscientific-linux-6-3-step-by-step/#comment-2055">hi  i follow your tutorial after i configure i have...</a></div>

						</div>

				</li>
								<li>

						
						<div class="tab-item-inner group">
														<div class="tab-item-name">SK says:</div>
							<div class="tab-item-comment"><a href="https://www.ostechnix.com/install-oracle-virtualbox-ubuntu-16-04-headless-server/#comment-2042">Hello Chuck, enabling bridge network on VM has nothing to do...</a></div>

						</div>

				</li>
								<li>

						
						<div class="tab-item-inner group">
														<div class="tab-item-name">Chuck Razalas says:</div>
							<div class="tab-item-comment"><a href="https://www.ostechnix.com/install-oracle-virtualbox-ubuntu-16-04-headless-server/#comment-2041">One problem with that SK. My hosting company 1&amp;1 doesn&#039;t allow...</a></div>

						</div>

				</li>
								<li>

						
						<div class="tab-item-inner group">
														<div class="tab-item-name">SK says:</div>
							<div class="tab-item-comment"><a href="https://www.ostechnix.com/install-oracle-virtualbox-ubuntu-16-04-headless-server/#comment-2039">If both systems (VM and the host) are in the same...</a></div>

						</div>

				</li>
								<li>

						
						<div class="tab-item-inner group">
														<div class="tab-item-name">Amit Mittal says:</div>
							<div class="tab-item-comment"><a href="https://www.ostechnix.com/setup-ldap-server-389ds-in-centosrhelscientific-linux-6-3-step-by-step/#comment-2038">It seems that 389-ds is not available at the location, how...</a></div>

						</div>

				</li>
							</ul><!--/.alx-tab-->

		
			</div>

</div>

		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

﻿        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
        <section class="container" id="footer-widgets">
          <div class="container-inner">

            <div class="pad group">

                                <div class="footer-widget-1 grid one-third ">
                    <div id="text-5" class="widget widget_text"><h3 class="widget-title">Email Newsletter</h3>			<div class="textwidget"><form style="border:3px solid #ccc;border-color:#a8a9ad;padding:10px;text-align:center; font-weight:bold; font-size:18px;line-height: 29px;background-color: #00AEEF; color: #FFFFFF;
" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Ostechnix', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Subscribe to our mailing list</p><p><input type="text" style="width:240px" name="email"/></p><input type="hidden" value="Ostechnix" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Sign Up Now" /><p>We respect your privacy</p></form></div>
		</div>                  </div>
                                <div class="footer-widget-2 grid one-third ">
                    <div id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Today&#8217;s most read</h3><ul>				<li>
										<a href="https://www.ostechnix.com/find-size-directory-linux/" class="bump-view" data-bump-view="tp">
						How To Find The Size Of A Directory In Linux					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/install-arch-linux-latest-version/" class="bump-view" data-bump-view="tp">
						How To Install Arch Linux Latest Version					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/install-and-configure-dns-server-ubuntu-16-04-lts/" class="bump-view" data-bump-view="tp">
						Install and configure DNS server in Ubuntu 16.04 LTS					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/how-to-clear-command-line-history-in-linux/" class="bump-view" data-bump-view="tp">
						How to clear Command line history in Linux					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/install-yaourt-arch-linux/" class="bump-view" data-bump-view="tp">
						How To Install Yaourt In Arch Linux					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/undistract-get-notification-long-running-terminal-commands-complete/" class="bump-view" data-bump-view="tp">
						Undistract-me : Get Notification When Long Running Terminal Commands Complete					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/configure-grub-2-boot-loader-settings-ubuntu-16-04/" class="bump-view" data-bump-view="tp">
						Configure GRUB2 Boot Loader Settings In Ubuntu 16.04					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/install-dhcp-server-in-ubuntu-16-04/" class="bump-view" data-bump-view="tp">
						Install DHCP Server in Ubuntu 16.04					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/reset-ubuntu-factory-defaults/" class="bump-view" data-bump-view="tp">
						How To Reset Ubuntu To Factory Defaults					</a>
									</li>
							<li>
										<a href="https://www.ostechnix.com/how-to-install-pxe-server-on-ubuntu-16-04/" class="bump-view" data-bump-view="tp">
						How to install PXE Server on Ubuntu 16.04					</a>
									</li>
			</ul></div>                  </div>
                                <div class="footer-widget-3 grid one-third last">
                    <div id="pages-5" class="widget widget_pages"><h3 class="widget-title">Who we are</h3>		<ul>
			<li class="page_item page-item-676"><a href="https://www.ostechnix.com/about/">About</a></li>
<li class="page_item page-item-660"><a href="https://www.ostechnix.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-7410"><a href="https://www.ostechnix.com/donate/">Donate</a></li>
<li class="page_item page-item-1103"><a href="https://www.ostechnix.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-1483"><a href="https://www.ostechnix.com/sitemap/">Sitemap</a></li>
<li class="page_item page-item-1096"><a href="https://www.ostechnix.com/terms-and-conditions/">Terms and Conditions</a></li>
		</ul>
		</div>                  </div>
              
            </div><!--/.pad-->

          </div><!--/.container-inner-->
        </section><!--/.container-->

    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                                      <img id="footer-logo" src="https://www.ostechnix.com/wp-content/uploads/2016/10/cropped-OSTechNix_280915-01-1.png" alt="">
            
            <div id="copyright">
                              <p>OSTechNix &copy; 2017. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                          <div id="credit">
							<p>This site is licensed under <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="nofollow">CC BY-NC 4.0</a>. 						</div><!--/#credit-->
            
          </div>

          <div class="grid one-half last">
            <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-square" href="https://www.facebook.com/ostechnix/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter-square" href="https://twitter.com/ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Google-plus-square" href="https://plus.google.com/u/0/+SenthilkumarP" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-google-plus-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Linkedin-square" href="https://in.linkedin.com/in/ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-linkedin-square"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Rss" href="http://feeds.feedburner.com/Ostechnix" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fa fa-rss"></i></a></li></ul>          </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<div id="huDngaHgESbM" class="AfgjetQapDaN" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"AfgjetQapDaN-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus ore some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"OSTechNix\" href=\"http:\/\/www.ostechnix.com\" target=\"_blank\" rel=\"noopener\">www.ostechnix.com<\/a> to your ad blocking whitelist or disable your adblocking software.\u00a0<\/strong><\/p>\n<p>To close this box, click on the (X) button on the top or click anywhere on the background.<\/p>\n<p>We really appreciate you for white-listing our site.<\/p>\n<\/div>\n<a class=\"close-modal close-AfgjetQapDaN\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ostechnix.com\/can-protect-computer\/":11184};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/can-protect-computer/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.ostechnix.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":false,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"1","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"https:\/\/www.ostechnix.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"f68c112c00"},"userStarted":{"with":"with|3.2.8","on":{"date":"2017-05-19 07:51:36.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.25'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"16b0e8c3f0","ajaxurl":"https:\/\/www.ostechnix.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/uploads/UWMayjOEbsuO/bGIqjIfXyyMH.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"11184 http:\/\/www.ostechnix.com\/?p=11184","disqusShortname":"ostechnix","disqusTitle":"How Can You Protect Your Computer?","disqusUrl":"https:\/\/www.ostechnix.com\/can-protect-computer\/","options":{"manualSync":false},"postId":"11184"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ostechnix"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ostechnix.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!--[if lt IE 9]>
<script src="https://www.ostechnix.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'84551477',post:'11184',tz:'5.5',srv:'www.ostechnix.com'} ]);
	_stq.push([ 'clickTrackerInit', '84551477', '11184' ]);
</script>
</body>
</html>
